Administrator has prohibited access to

  rawprawn 12:16 27 May 2008

I am at a friends and she is getting this message whenever she tries to use the CD/DVD, or USB port or Floppy drive.
She is the administrator, and I have tried creating a new account and also deleting the other accounts on this computer Windows XP SP2
I have tried System restore with no luck. This occurred just after she updated her Norton to 2008.
I have uninstalled Norton but it is still the same
Any ideas appreciated.

  Seth Haniel 12:34 27 May 2008

sounds like a BIOS thing. will look around and get back

  Seth Haniel 13:12 27 May 2008

click here;_ylt=A1f4cfe1.DtItIwAutZLBQx.?p=%22administrator+has+prohibited+access+to%22&y=Search&fr=yfp-t-501&ei=UTF-8&rd=r1

It turns out that Acers ship with an utility called Acer lanScope that sometimes works and sometimes it doesn't. I have two identical machines, one is working fine and the other one is giving me the problem above. If you look on your tray there is an icon for lanScope Agent, and if you click on it, it will give you the information that will show that all your devices
are locked. Supposedly you should be able to control these settings using the Acer eLock utility, but I couldn't change the settings so I had to uninstall the lanScope application and disable all the services for the Acer
applications, namely the Memcheck and the Lock something something ....

  Seth Haniel 13:16 27 May 2008

maybe copy & paste " administrator has prohibited access to " into yahoo search bar ;)

  rawprawn 13:41 27 May 2008

G'day mate, soory for the delay been for a sandwich. I will have a look now. I have already searched Google and found a guy with a similar problem. He says he cured the problem buy uninstalling all Acer security. Any comments

  rawprawn 14:39 27 May 2008

Thank you for your help, I uninstalled all the Acer security, I think there was a conflict with Norton.
All now sorted, except that when I open "My Computer" both the CD/DVD drive and the Floppy Drive have a red "No Entry" sign although they work OK.
Thanks again

  crosstrainer 15:07 27 May 2008

Run ccleaner, it should get rid of those unwanted no entry symbols for you.

  rawprawn 15:18 27 May 2008

Thanks, I ran CCleaner before I left just to clean up,but didn't check to see if it had shifted them.

  rawprawn 15:20 27 May 2008

Should have said I am back home now so I can't look.

  rawprawn 16:02 27 May 2008

CCleaner did not move them.

  Seth Haniel 16:16 27 May 2008

saw something in one of the post where the person found the no entry symbols icons in a folder - then probably deleted them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?