Administrative Tool

  Sutts 19:10 10 Oct 2007
Locked

When i go into control panel/administrative tools, the folder is empty.

Can anyone help me in restoring this!

It happened when i had to format my d:/ drive because of a fatal error

  Graham. 19:17 10 Oct 2007

System Restore?

  Sutts 19:18 10 Oct 2007

Tried it, has not worked!

  woodchip 19:23 10 Oct 2007

Try running from the run box

SFC /SCANNOW note the space before /

  Sutts 23:01 10 Oct 2007

That's the problem, they are not in the start menu either!

I tried the sfc /scannow and it said i needed to insert the windows xp disc at the end.

My computer wa not supllied with this disc

  Graham. 08:52 11 Oct 2007

Look on C drive for an I386 folder. If you have one, click here, start at Step 2 to edit the Registry to point at C.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?