Adaware update

  sattman 09:45 07 Mar 2005

Unable to retrieve updates since 16th february, and the latest update when downloaded is the still the 16th. Is this a general problem.

  Jackcoms 09:52 07 Mar 2005
  sattman 10:07 07 Mar 2005

That post does not answer my query Jackcoms. I can not get the next update from any link or even direct placement into the file folder. The update on the lavesoft site is dated 6th March and version SER29 but it downloads for me as the 16th Feb version SER28. Is any one else having this problem ?

  obbit 10:49 07 Mar 2005

Almost every body using NTL has the same problem. I've emailed and wrote to NTL they say it is a fault with the updates and they can't do anyting about it. But, anyone using any other ISP can get the updates. I have managed to manually install the update from click here click on the right hand side where it shows the update then scroll down to the update in red. Download then unzip and drag to the lavasoft folder and replace the old file.

  ventanas 11:21 07 Mar 2005

Happened to me yesterday, but was ok at the second attempt. I would follow obbit's suggestion.

  JaßîsFaß ˜ 11:25 07 Mar 2005

Again - OK for me but on second attempt. First attempt finished with OK/complete but it did not register on the screen, so tried again and worked fine 2nd time.

  sattman 13:10 07 Mar 2005

obbit, Yes I understand that, and I am using NTL so I accept that thier is a problem with NTL server and for some reason it blocks the updates.

But if you read my post again.

I can not get the update from Lavasoft, the update they are sending me is the old one, I have it, it downloads, I unzzip, transfer and it ask if I want to replace like for like ie SER28 with SER28.

Am I missing something obvious here?.

  pj123 13:23 07 Mar 2005

I also am on NTL and I usually wait about 4 days from the posting before trying the update. Seems to work OK up to now. Just tried it a few minutes ago and, although it appears to download something it still shows SER28, so I will give it another couple of days.

  woodchip 13:24 07 Mar 2005

I have had your problem it said out of date by 16 days, updated the files restarted and it said 19 days out of date. Finished up running restore and now up to date, after running update

  sattman 14:00 07 Mar 2005

Thanks to all, It is more a niggle than a real problem, I am reassured now that I know that it is not just my setup. I will tick as resolved and be patient.

  obbit 15:02 07 Mar 2005

The only way this update problem will be resolved is if we all write to NTL together.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?