Adaware Se 1.05 problem

  GBL 11:05 29 Mar 2005

This morning I opened Adaware Se and ran the update, after which I ran the program but it keeps shutting down the PC, I get the following message;- "System shutdown, etc NT authority\system. DCOM server process launcher service terminated unexpectedly."

What is happening??

Before the shutdown it has found a large number of objects, yet last time i ran it, a few days ago there were only a couple to delete.

Now it won't run at all.

  Yoda Knight 11:09 29 Mar 2005

restart in safe mode with networking, then try run ad-aware.

U can also try click here or click here

  Yoda Knight 11:10 29 Mar 2005

may want to check that your firewall is working properly too !

  Fruit Bat /\0/\ 11:17 29 Mar 2005

sounds like blaster worm.

download fixblast and run as per click here

  GBL 13:28 29 Mar 2005

I think that I now have it sorted.

My Anti Virus definitons were all upto date and my firewall on, so no idea what happened.

No Blaster worm, so I ended up installing and running Spy Doctor.

It happened again when I went to Quarrantine the objects found, then the next time I Quarrantined them individually, that seems to have worked. But will monitor it to see how it goes. Thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique