adaware-problem updating with aol broadband

  richierich 00:04 25 Aug 2004

got new adaware se tried to update as said there was a new file to update, however when I use my AOL broadband it just hangs there, but when i tried using bt dialup connection it works ok. I just seem to having problems with aol lately, anyone know any fixes (apart from dumping aol, that comes later).

  Djohn 00:19 25 Aug 2004

It may be that you have the first release of addaware SE, if so it has a bug in it that prevents the successful download/install of updates. There was a second release of the new program within 24 hours of the first one and it works fine.

To check, go back on to your dial-up and see if there is an update waiting for you, if there is and it's the same one you've already downloaded you'll know you have the first SE version that's corrupt.

Delete the application and download again from Lavasoft this time through your AOL broadband connection. I think you will find it works fine. j.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)