pat2068 23:15 07 May 2004

every time i run adaware i get half way through and an error pops up saying no disk in drive please put a disk in drive d can anyone help as i dont no what disk it is asking for thanks leo

  romanab 23:18 07 May 2004

Same thing happened to me a while back, I just uninstalled it then reinstalled and it was fine.

  pat2068 23:20 07 May 2004

it happened last night and i uninstalled and reinstalled then and when i ran it tonight it happened again

  romanab 23:22 07 May 2004

Did you reinstall with a fresh download?

  pat2068 23:24 07 May 2004

yes i went to the website and go it will try again
thanks leo

  gudgulf 23:26 07 May 2004

This has happened to me in the past---but stopped when an update was applied.All I did was to press on ignore and the scan completed normally .Damned annoying though.

If you are running xp then try a system restore to before it started happening.

  pat2068 23:28 07 May 2004

tried a restore made no difference will try another download and see if that helps
thanks leo

  romanab 23:29 07 May 2004

If you don't get any joy here you could try posting here click here

  romanab 23:42 07 May 2004

It appears reinstalling did not solve it for me either click here so I hav'nt a clue what made it stop doing it :@(

  bvw in bristol 23:46 07 May 2004

Might help click here

  pat2068 23:53 07 May 2004

thanks for all you help it was my canera that was the extra drive i think leo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)