Ad-Aware update problem

  Alexandros 17:45 22 Oct 2006

Hey all,
I'm unable to update Ad-aware. The process bar is stuck on 5% and then it says:
error downloading file. I also tried to download the updated definitions from and it still doesn't download it.
Does anyone else have the same problem?

  VoG II 17:47 22 Oct 2006

Try from click here

  Alexandros 17:55 22 Oct 2006

Well I try VoG™ but it just stucks there doing nothing...Maybe something prevents the download from happening?

  postie24 18:00 22 Oct 2006

Sometimes i have probs to.Try updating tomorrow should be ok

  Alexandros 18:02 22 Oct 2006

This problem has been going on for some time now. About two weeks I would say.

  postie24 18:04 22 Oct 2006

Try uninstalling and reinstall it

  Alexandros 18:08 22 Oct 2006

Did that as well. The weird thing is that I can't load click here either. I did for a moment and tried to download it manually but the operation timed out.

  VoG II 18:21 22 Oct 2006

From click here

If you are repeatedly receiving a "Your definition file maybe out of date" message, though you still get "No new updates available" when trying to do a webupdate, then there are a couple of things you can try.

1. Delete any definition files in the "c:\Program Files\Lavasoft\Ad-Aware SE" folder. (This file is usually "defs.ref") (the folder name will changed depending on if you have pro / plus / free). There may also be a defs.ref.old, you can safely delete this too. Then try a webupdate.

2. Check your "hosts" file. It could be that a malware has changed it so that connections to our update server are not working.
Your hosts file is located in "c:\windows\system32\drivers\etc\". Open the file "hosts" with notepad. If you see any references to "", you should remove them. Now try your webupdate again

3. If the first 2 methods do not work, then you should try a manual update.
Update the definition file by downloading the zipped definition from click here
Unzip this file and you will get a "defs.ref" file. This file should be copied to "c:\Program Files\Lavasoft\Ad-Aware SE\" (the folder name will changed depending on if you have pro / plus / free)
Now load Ad-Aware. If the definition file is still showing your old one, then click on the settings icon (the cog wheel), then click "General". At the bottom right, there is a box saying "Using Definition File". Click the "Open file" icon next to that box and then browser to the definition file in "c:\Program Files\Lavasoft\Ad-Aware SE\" (the folder name will changed depending on if you have pro / plus / free) Select it and press open. You should now have the latest version

4. If all of this fails, please contact technical support, or post a question on the support forums. It could be that you have a sneaky malware on your system that is disturbing your internet connection to certain servers and need to have it removed first. Please make sure you try ALL of the methods above before posting a question.



Edit by CalamityJane 20 July 2006: to correct download updates URL from click here TO: click here

  Alexandros 09:23 23 Oct 2006

Thanks a lot VoG™, I tried everything that Steve says
but nothing works. The weird thing is I can't download the def. file manually from lavasoft's server. It keeps telling me that the redirection for this url timed out,maybe caused by blocked cookies.
If you have any other idees I would be grateful.
Thanks a lot

  Alexandros 09:26 23 Oct 2006

By the way when I try the link you got these answer from I get this message:

The requested object does not exist on this server. The link you followed is either outdated, inaccurate, or the server has been instructed not to let you have it. Please inform the site administrator of the referring page.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?