Active X and plug-ins...

  Paddylad 19:29 29 Jun 2010
Locked

Every time I change to a new page I get a message asking "Do you wish to allow software such as Active X and plug-ins to run?"How do I get rid of it please?

  northumbria61 22:08 29 Jun 2010

Go to Tools - /internet options /security tab / custom level tab /active x controls and plugins
/make sure it is disabled.

  Paddylad 10:58 30 Jun 2010

Thank you, it worked.It had been selected to prompt, by someones little fingers.
Resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?