Acronis True Image Recovery

  SURVEY 14:40 21 Dec 2011

Having never ucually used my TI Version 10 for recovery of more than a few files, I thought that I wuld try a full image recovery and I need help!

I opened the TI dialogue and highlighted the image that I wanted to recover from an external drive to the original 'C' drive. Very soon after this TI said that I must reboot so I said yes.I kept the external drive attached. On reboot the screen said 'Auto detecting USB Mass Storage Device... and that's it nothing else happens. If I remove the External drive at this stage after a while a screen pops up saying Acronis plesae wait. I wait and eventually Windows loads and then nothing happens. I thought that Acronis would call for the external drive to be attached with the required image. Should I have just leave it attached and is the recovery in process despite ther being no recovery screen visible? If I do then reboot and go back to the TI screen I start all over again and get nowhere. What is ging wrong?? Help!

  onthelimit1 15:03 21 Dec 2011

I haven't had to use it yet, but have kept this tutorial in case.

  johndrew 15:43 21 Dec 2011

I can only provide information on my experience with ATI Home V9. Whether later versions function differently I have no idea.

Be aware that if you do a full partition (e.g. C:) you should boot from the Recovery Disk as ATI will not overwrite a file that is in use; and if you have booted your PC then Windows and any associated files will be in use. You can prove this to yourself by attempting to overwrite say your e-mail folder - do it with an up to date backup in case it works for you; it wont for me.

Further, depending on how much data you have on the partition/drive being restored and its total size, the operation can take many hours to achieve although I have only ever recovered to an empty, formatted partition.

  cocteau48 15:45 21 Dec 2011

After the request for a reboot and the machine reboots you should get a black screen with "loading Acronis" followed by another black screen with Acronis logo and a few lines of script will briefly appear. This should then be followed by the recovery progress screen.

The ext HD with your image must be connected at all times.

Have you tried recovery by booting with the Acronis recovery disk in the drive rather than from within the installed Acronis program. If you have not made a recovery disk you can still do so now. If you got your Acronis on a disk then that can be used as your recovery disk.

Be aware that if you recover from the disk and it requests that you locate the saved image it may have temporarily changed the drive letter of your ext HD.

Also if you reinstall Acronis you will be offered a repair option which may be worth a try. There is also no harm in trying a full reinstall if the repair does not cure it..

  cocteau48 15:53 21 Dec 2011

I have done a full image recovery dozens and dozens of times and 99% of the time it can be successfully achieved from within the Acronis program.

I think that I have only had to resort to booting from the recovery disk three times in the last four years.

  SURVEY 15:54 21 Dec 2011

Thanks for all the advice. Since posting the query I did find that the Acronis loader would not appear if I have left the external hard drive containg the image connected. I did find by trial and error that I had to disconnect the drive when rebooting and to reconnect it when the Acronis loader screen appeared, Then after a while the Acronis Recovery screen appeared and the image reinstatement started.

I will next try to reboot from the recovery disc I made some time ago and reinstate another image. Only then will I have full faith in the software. I have always been worried about doing this fearing I may lose data etc. As I have recently changed computer I am practising with the old computer! And all before I decide whether to invest in TI 2012 or not.

  cocteau48 15:58 21 Dec 2011

Is it WD Elements ext HD by any chance?

  SURVEY 16:06 21 Dec 2011

cocteau48 - How perceptive of you; it is indeed

  cocteau48 16:16 21 Dec 2011

I had the same problem. Please bear with me as this is from quite a long time ago but if I recall correctly:

Go into the BIOS and look for "USB Legacy Support"

If it is enabled - disable it - or it may be the other way around - which ever way it is then change it. I have a vague recollection that mine was the opposite way around from what was suggested when I Googled for a solution.

However it certainly solved the problem (which is peculiar to the WD Elements HD.)

  SURVEY 16:21 21 Dec 2011

Thanks cocteau48. However it does seem that I have hit on the solution by disconnecting the Ext HD on shutting down and then reconnecting it when the Acronis Loader screen appears. In process now of a restore and states 3 hours more to go.

Incidentally are you still using Acronis or have you been tempted by one of the free programs?

  cocteau48 16:33 21 Dec 2011

Doing as I suggest will save you having to disconnect/reconnect.

I have got three different version of Acronis on three machines and I am sticking with it because it has been 100% reliable. Having said that I have successfully used Paragons Backup and Recovery on a W7 machine as I did not have a compatible version of Acronis at the time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)