Hot Topics

Acronis True Image Programs (Partion Not Seen in (Create Back Up Wizard)

  RobCharles1981 11:35 10 Jun 2013
Locked

Hi All

I'm wondering if anyone has had this problem.

The version of Acronis True Image 11 and has been working excellently and I've been storing all my backup images to an external drive.

Now very recently - Acronis has been playing up when I go the "Create Backup Wizard Screen" One of my Partitions which is my storage is not showing up in the program.

I've looked at clean re-installing the software then trying again the problem remains the same any ideas on what is going on?

Thanks

Rob

  RobCharles1981 16:16 18 Jun 2013

Come On Acronis Chaps help me out please!!!!

  lotvic 00:01 19 Jun 2013

As per my post on page 1, this is my offering for the reason:

"At what point did you connect the usb ext harddrive? Acronis has to have any ext harddrives up and running before you start the program (also before you use the Acronis Boot CD) or it can't see them."

If it's not that, then I'm stumped.

  RobCharles1981 23:39 19 Jun 2013

This happens in Windows all my drives are fine... it's when I fire up Acronis to do my backs ups ect

  RobCharles1981 17:10 09 Aug 2013

I since went to do a re-install of My O/S and tried installing Version 11 and I also Had 2010 and I tried them it's showing the same issue will contact Acronis for some suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to work from your garden on a laptop more effectively

What if subjects of iconic paintings practised social distancing?

MacBook Air (2020) review: More bang for your buck

Comment activer le mode Incognito sur Google Maps ?