Acronis TI "Error" Can't explore

  Skeletor 00:45 20 Jul 2005

Hi all,

I'll try and keep this as simple as possible.

For the last couple of years I've been using Acronis TrueImage Deluxe, the version that often comes free with PC mags. Everything had been going fine...until (after installing a new HDD)I tried to explore an old image. Acronis TI couldn't asign a drive letter to the image. Apparently this is a fairly common problem (according to the Acronis forum), so it was suggested that I download a trial of the latest version. Unfortunately this didn't help, so after the trial expired I uninstalled it and am now trying to reinstall my faithful old freebie, but after installing I get the message "Error, Cannot initialize Image Archive Explorer. Please reinstall Acronis TrueImage". I've reinstalled, uninstalled, reinstalled again, still no joy. I've deleted every obvious reference to TrueImage that I can find then reinstalled but still get the same error. It seems that there is something left behind from the trial version preventing the older version running properly.

Any help much appreciated.


  rawprawn 07:39 20 Jul 2005

Just a thought, did you delete the "Acronis secure zone" before you uninstalled.

  Skeletor 10:14 20 Jul 2005

Thanks rawprawn,

Where would I find "Acronis Secure Zone"? I've deleted everything that relates to TrueImage that I can find, but may have missed "ASZ".

Thanks again,


  woodchip 10:18 20 Jul 2005

To remove follow these step's closely, go to start\find\files or folders type in the box Acronis click enter key delete all the entry's it finds with Acronis in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type Acronis and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than Acronis then reboot your computer

  rawprawn 10:47 20 Jul 2005

I am not sure about woodchips answer although he is usually right in what he says, but Acronis Secure Zone is a partition on your main HDD to enable you to recover by pressing F 11 on boot. First did you activate the Secure Zone when you installed TI. In other words when you were backing up where did you backup to? To secure Zone or to another drive?

  Skeletor 15:40 20 Jul 2005

Thanks woodchip,

I've tried your suggestion and found a few things that related to Acronis which I deleted. However, there were a couple which I couldn't delete "Error Deleting Values". Nevertheless, I deleted what I could, rebooted, reinstalled, but still get the error. I'll try one more time. If I still get no joy, I'll backup all recent files to a seperate partition, and using the Acronis boot disk, restore an image I created about 3 weeks ago. Hope that works!!!

Thanks rawprawn,

I don't recall ever coming across "Acronis Secure Zone" or having the option to install it, so I guess I don't have it. I store HD images on a seperate HDD.

Thanks guys,


  rawprawn 15:49 20 Jul 2005

Go to Admin Tools/ Computer Management/ Disc management, if you have Acronis Secure Zone it will show as Acronis SZ.

  Skeletor 16:20 20 Jul 2005

Thanks rawprawn,

Nope, it's not there.



  woodchip 16:23 20 Jul 2005

All I have ever done with a Image is Explorer it and then Unplug after use. And Restore a Image

  rawprawn 16:24 20 Jul 2005

In that case you haven't got one. Good luck!

  woodchip 16:24 20 Jul 2005

as you said load a Old Image

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?