Acronis TI backup: Disk is not formatted error

  m800afc 02:50 28 Nov 2008

WIN XP Pro SP3 Acronis TI 10 build 4940

I have just spent a long time backing up my data. The data was on two external drives, and was backed up to a third external drive. After the backup was completed successfully the backup was verified with TI. I have just tried to open the backup drive and was horrified when a dialog box came up saying the drive is not formatted, would I like to format it?
I declined and tried to verify again, this time using TI and again got the error dialog.
I have tried shutting down and restarting, that did not help, and I also tried swapping drive cables, which did not help. I have tried saving a known, good file to the drive, which also reports the error.
This is the latest in a string of Acronis TI failures. Has anyone got any ideas how to solve the problem?

  €dstowe 06:35 28 Nov 2008

I think the only way to open or look at Acronis backups is through Acronis itself. Windows cannot see Acronis files so, if you are trying to look at the files through Windows, it will come up as an error such as you're getting.

  m800afc 14:11 28 Nov 2008

Thanks for the reply, but you should be able to open up TI backups without loading TI. My other backups do just this, with Backup.tib being the root, which opens to "Slice", which in turn opens to the drive that has been backed up.
I think the problem may be with the MBR, because I can examine files on the "unformatted" drive using O&O Disk Recover.
Is there an easy way to rebuild the MBR for the drive in question?

  johndrew 14:48 28 Nov 2008

How was the external drive formatted, was it FAT 32 or NTFS?

The reason I ask is that often ATI files are quite large and FAT 32 has (I think) a limit somewhere that can cause problems. I re-formatted my FAT 32 external drive to NTFS as a result of either reading this or being told of it.

Another point is that (again from memory) there is a problem with ATI if HP backup is installed.

  €dstowe 15:35 28 Nov 2008

I use Acronis Secure Zone which is invisible to Windows. This is the reason I wrote as I did. Sorry if I caused confusion.

  m800afc 19:27 28 Nov 2008

I very much appreciate your contribution, and it did not cause me any confusion. Thanks.

John drew
The drive in question , which shows as Drive K, is a 1Tb drive which is formatted to NTFS. It has been in use for six mpnths, and I think it is not the drive per se which is the problem. I think that Acronis TI has mucked up the MBR for that drive. If the worst comes to the worst I will re-format and then make new backups.

Sadly I have lost confidence in Acronis TI. Is there a reliable free backup application that forum members may recommend, if it comes to it?

  MAJ 19:59 28 Nov 2008

What about "fixmbr" from the recovery console, m800afc. click here

  m800afc 21:03 28 Nov 2008

Thanks for the message. I had looked at a similar page, but if I read it correctly, it only fixes the system drive, usually C. My problem is with an external drive, K. If I try to use it on K drive it will at best fail, because there is no XP installed on K, at worst it will destroy the data on drive K.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?