Acronis TI Backed-up Data Problem

  Abel 18:30 31 Jul 2012

In a previous post explained how because of a circular boot motion I had lost the contents of my ‘C’ drive. Today a data recovery organisation is asking for £630 inc. VAT to recover only approx 50% of the 20GB data that’s been lost. So, as a warning, do make sure you back-up you data regularly. I have an old ATI9 back-up of the drive, taken on 12th January on a separate machine which is networked, and I would like your detailed help of retrieving it please. If possible, in case of the proverbial ba**s up, is there any way of the original back-up remaining on the networked drive after extracting the data?


  Abel 18:36 31 Jul 2012
  lotvic 11:50 01 Aug 2012

old ATI9 back-up of the drive Ways to access it if you have Acronis installed on your pc:

you can Navigate to old ATI9.tib and rightclick and you can mount the .tib as a drive and it will be assigned a drive letter. You can then explore contents, copy individual files etc. etc. Not knowing your setup exactly, you may have to copy the .tib to your present hard drive - but it sounds as if that is what you want to do anyway, leave the original in its present postion.

If you mount the .tib you must remember to rightclick and UNmount it when you have finished exploring it.

  Abel 11:29 02 Aug 2012

Hello lotvic, I do apologise for not acknowledging your response sooner. I don't know why, and it's happened before, but I didn't get the usual e-mail notifying me of a reply. However, your advice on using the old ATI back-up seems quite straightforward and I'll have the safeguard of copying the image too. The first thing though is to organise and install a new SATA hard drive. In the meanwhile, I'll leave this thread open just in case of problems

  woodchip 12:38 02 Aug 2012

You can restore it if PC will not start windows by Booting with the TI CD

  Abel 13:26 07 Aug 2012

I've now received two new SATA drives; I'm intending to use the second one to back-up my files. However, since I'm not a whiz at dealing with the hardware of my machine I'm having problems. The cable coming from the PSU has two connectors each of which I've connected to its respective drive. In addition, there's a much smaller cable which is connected to the motherboard, the other end of which I've connected to the first drive alongside the cable from the PSU. Having switched on the machine it goes through the memory testing bit but then fails to recognise either drive. I've tried pressing, quite separately, the F8 and delete keys during boot-up but I'm unable to get into the BIOS, that's assuming I need to. I'd greatly appreciate help please.


  lotvic 22:01 07 Aug 2012

Do you mean that a message is displayed saying there is no boot device? if so then that is normal as you have a blank drive with no operating system.

If you are intending to restore the .tib image to a blank drive then you need to set the bios to boot from CD and have the CD in the tray when you power up. You usually get a very brief message telling you to 'press any key to boot from CD' after bios has tested memory etc.

There are two cables from a hard drive, the power cable (5 wires) and the data cable (thin ribbon if sata)

For the hard drive you intend to boot from (C: drive) the SATA cable should be plugged into the motherboard at the one marked SATA 1 (when it shows up in bios it will be drive 0 (don't ask why, it just is)

Only have the hard drive you intend to boot from (C: drive) and the ext usb drive connected to the pc when you boot from the Acronis CD to restore the .tib image.

Do not have items such as printer etc or the internet etc connected.

Do you have an external usb hard drive that you can copy the .tib file to?

Do you have the Acronis Boot CD? (this will be the Acronis program CD if you bought one or it will be the Acronis Boot CD you made from the installation on your pc)

If you don't have an Acronis CD and any of your hard drives are Seagate or Maxtor you can download a free copy from Seagate DiscWizard and download the manual for Seagate/Acronis as well.

Also read this other thread on pca

  Abel 10:59 13 Aug 2012

Thanks again lotvic. I'm afraid things have been a bit hectic so the PC has had to take a back seat. However, for whatever reason, I've not been able to get into the BIOS. It now occurs to me that my mobo may not be able to take the new 500gb HDD. How can I find this out without a mobo manual?


  lotvic 13:05 13 Aug 2012

in your other thread Fruit Bat /\0/\ asked "Do you have an Acronis rescue disk to restore the image on D: to C:?"

You said 'no'. Have you got/made one yet? You are going to need it.

One thing at a time Have you sorted out the memory yet? as it seems there may be a problem with that.

Before you proceed with changing/installing hard drives you need to make sure the pc will POST (this is when it is checking it's hardware) and the BIOS.

Do this: Take out/disconnect the hard drive (and anything else, printer, router etc) then power up the pc and see if it gets to the black screen that says it can't find a boot device. (note: at these stages to switch off pc you just hold the power button in for a few secs) If you still get the 'checking memory' loop then switch off and remove all but one stick of ram (leave one stick in the slot nearest to the processor - slot 1) and try again. If that is okay then swap it with another stick. This will test the actual sticks of ram to make sure they are not faulty.

It would also help us if you could say what pc equipment you have available to use and your set-up. (DVD's, working pc, ext hard drive, etc etc) I cannot foresee there being a problem with the motherboard and a 500GB hard drive.

  Abel 08:43 14 Aug 2012

lotvic, there seems to have been some misunderstanding. I do have the original Acronis programme CD which I purchased. Also, the hard drive which had the looping problem and had the .tib image on the ‘D’ partition is faulty beyond repair. To clarify this I sent the drive to a data recovery company who advised me that more than 50% of the data was corrupted. I decided to cut my losses, buy a new hard drive and recover a further .tib image which I have on a separate but networked machine. I do have a laptop with Windows 7 and CDs/DVDs too I also have a 200GB external hard drive. I will follow your latest instructions about POSTing and memory modules and let you know the outcome in due course

  Abel 10:36 14 Aug 2012

lotvic, I have yet to check the memory modules but having disconnected everything except the monitor I get: Channel 0 Master None;Channel 0Slave None;Channel 1 Master None;Channel 1 Slave None;Channel 2 Master None;Channel 3 Master None; Keyboard error or no keyboard present. It says nothing about a Boot Device

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?