Acronis TI 10/11 problem

  exdragon 14:51 01 Dec 2010

Hi - I started TI 10 with the intention of doing my usual back up, but got a message saying an update was available, so I downloaded TI 11. On rebooting as requested, I discovered it was a trial version, so quit with the intention of doing a system restore. Acronis would not shut down, so I did an 'End program'.

On restarting, I then got this message 'This app has requested the Runtime to terminate in an unusual way'. I also had an event code, which, when copied into the Acronis KB produced no information.

I've re-installed TI 10, but with no success. Can anyone help, please? I've had no response from the Acronis forum. Would it make a difference if I uninstalled 10 completely via Add/Remove, do you think? I don't want to make matters worse!

  exdragon 14:52 01 Dec 2010

Forgot to say - XP, if that's relevant.

  lotvic 15:09 01 Dec 2010

If you stopped ATI 11 halfway through an install then that would explain it.
You could try to reinstall ATI 11 trial fully then uninstall it. It may or may not affect your present install of ATI 10 but you won't know until you've done it.

I think what I would try is to update your ATI 10 as you did first time around but this time let it update to ATI 11 and then do the uninstall bit.

  exdragon 15:13 01 Dec 2010

I can't actually get 10 to start - I keep getting the Runtime problem. What do you reckon to uninstalling it rather than installing it from the CD?

  howard64 15:17 01 Dec 2010

have you tried system restore to go back to before the attempted installation?

  cocteau48 15:18 01 Dec 2010

Reboot with your Acronis TI10 disk in the drive.
This should allow you to access your last good backup image. Check all drive letters when it asks to locate backup .... it probably will not be shown under its normal drive location.

  exdragon 15:24 01 Dec 2010

howard64 - yes, I have.

cocteau48 - I don't want to get to my existing back ups, I just want Acronis to work so I can do my usual routine ones.

  cocteau48 15:46 01 Dec 2010

Assuming that you have been doing full backups then restoring your last good backup will remove all evidence of your present dilemma and will put Acronis back to its working state.You will,of course lose everything since the date of your last backup.

If you do not wish to go back as far as your last backup then I would completely uninstall Acronis,preferably using Revo Uninstaller, and then do a clean reinstall of TI 10.

Uninstalling and reinstalling does not affect your backup in any way.

  exdragon 15:48 01 Dec 2010

Thanks, I'll give that a go. Fingers crossed!

  exdragon 16:02 01 Dec 2010

Hmm - just run Revo to remove 11 and it's come up with over 1200 registry entries, most of which are in bold, asking me to check carefully before removing. I haven't a clue! It was only installed for a couple of minutes - is it safe to assume Revo knows what it's doing, while I don't?

  exdragon 16:05 01 Dec 2010

Tried it on 10 and it's come up with a total of 899.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)