Acronis TI 10 query

  cocteau48 11:52 04 Sep 2008

A year ago I purchased TI 10 for my desktop running XP Home SP3 and it has worked (saved my bacon) time and time again ... I cannot fault the program.

I have just bought a laptop with Vista 32 Home Premium and tried to install my TI 10 onto it. It installed OK and created a backup but when I try to restore the backup it gets as far as the "acronis loader please wait" screen and then .... nothing....not even a black screen ... just a blank screen as though the laptop was not switched on.

I have downloaded the 15 day trial version of TI 11 and that appears to work as normal so,if necessary,I am quite happy to go ahead and purchase a copy of TI 11.

My question is: does this situation arise because any copy of TI is only valid to work on one machine and .... if I do purchase TI 11 for the laptop it is therefore only going to be valid for the laptop and cannot be installed on the desktop?

(I have posted this on the Wilders/Acronis forum but no feedback as yet)

  [email protected] 12:38 04 Sep 2008

I once emailed acronis and the licence is for one machine.However this shouldnt be the reason that it doesnt function on a second machine.If that was the case every time someone bought a new pc(not 2nd pc) they would have to puchase the software again.
Acronis 10 works with vista but may need a Build update??
some referral to earlier TI 10 build issues with vista on this thread.
click here

  Eric10 12:59 04 Sep 2008

I'm in agreement with *Raven*. The license is for one computer but there is no actual block to prevent installation on another and the latest build of TI 10 may cure the problem if you don't already have it. You will find your build under "Help, About" and the latest build for TI 10 is #4942. New builds add support for newer hardware in addition to fixes for known problems.
You need to register your TI 10 on their website to be eligible for free updates if you haven't already done so. Also, if you are registered you can upgrade to newer versions at about £10 less than the retail price.

  cocteau48 15:37 04 Sep 2008

Thanks for the input guys.
I had completely forgotten that I had upgraded to build #4942 on the XP machine.
Having installed TI10 on the laptop from the original disk I thought that I had nothing to do but log onto my account with Acronis and upgrade again ... not so ... having upgraded once it is showing as no upgrade available.
I even tried copying the files across from one machine to the other and having done so it does now show #4942 on the laptop but still fails to boot in recovery mode,even using the boot disk.
Looks as though TI 11 may be the only answer.

  [email protected] 16:42 04 Sep 2008

Just a thought..
If your hds int/ext are seagate or maxtor.Theres a free version that supports vista.
click here
is the one I use.

  pj123 17:15 04 Sep 2008

Never used Acronis TI.

Use xxclone, which is free.

click here

  cocteau48 11:26 05 Sep 2008

First of all I have now managed to successfully get a copy of build #4942 onto the Vista laptop but found that the result was just the same.... but...

When I first installed TI10 I created a boot disk but have never used it...I have always just used the original Acronis installation disk as a boot disk and it has always worked so I have never had to resort to the self made boot disk.
I am now trying the previously unused boot disk (in safe mode to start with) and it does appear to be working.

I'll let you all know.

BTW pj123 I do not think that xxclone is Vista compatible but thanks to all anyway.

  Eric10 11:36 05 Sep 2008

To get the latest available drivers onto your boot disk you need to create it from within your Build #4942 installation.

  cocteau48 11:46 05 Sep 2008

Job done .... boot disk has worked and image restored.
Thanks again to all.

  woodchip 11:59 05 Sep 2008

No the version 11 is most likely that the Laptop as Vista loaded on it.

Check the Acronis Program on the List on desktop look for Create a Rescue CD then try loading the backup using that to boot with

  cocteau48 13:05 05 Sep 2008

As I have now proved that TI 10 works on both machines I will probably go ahead and upgrade to TI 11 .. and put it on both machines.
Woodchip , I had uninstalled the trial version of TI 11 in order not to complicate matters so the current restoration is entirely down to Ti 10.

Even though it is only a couple of weeks old I have just reformatted and reinstalled the O/S on the laptop .... the easiest way to get rid of all the unwanted pre-installed garbage that it came with.
O/S,security.Firefox and Thunderbird and half a dozen essential programs. I am determined that this time lean and uncluttered is the way to go.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique