Acronis Restore to another HD - unsuccessful

  Diemmess 11:16 07 Mar 2010

Using XP SP3 and SATA HD

Have benefitted in the past by "Restore" drive C:

Last year I thought I'd assemble a new external HD which was a cloned substitute should the original HD grind to a halt one day!
SATA,Same size, same partitons. It worked or so I thought.

I have another external HD routinely used for storage including regular .tib files.

Since the substitute HD now has an aging version of the "C:" drive I made a new Backup tib and restored it to the substitute HD.

It boots normally up to, but never as far as the Welcome screen. The display looks normal resolution, but shows only the Microsoft Windows XP logo and goes no further.

I have tried safe mode, backups to various HDs and partitions using SATA and USB connection. I have also varied the substitute's place both instead of the original, and as a separately mounted drive.

Hours spent (foolishly ?) and though the PC is working normally I'm baffled by my failure to make a substitute clone.
What have I missed somewhere?

  canarieslover 11:40 07 Mar 2010

Why didn't you clone to the substitute hard drive? I would have thought that it was more straightforward to do that rather than go via another external hard drive. Do it as a clone rather than a .tib and restore.

  Batch 17:03 07 Mar 2010

I have to say that I use Acronis True Image (V8)extensively (and frequently restore images due to the way I chose to manage my systems) and have never had an issue.

On my main PC (also XP SP3) I periodically (every 6 months or so) clone the complete 160GB SATA drive (4 partitions) to a spare 160GB IDE drive inside the system unit (the spare drive is normally left disconnected apart from when cloning). I do this for very similar reasons to you Diemmess. After each cloning I disconnect the SATA drive and boot from the spare drive just to make sure it's OK - and I've never had a problem - so far.

However, I've never tried to restore an image of the C drive (of the pukka SATA) to the spare cloned IDE, so I can't comment on what you have specifically done, but see no reason why it shouldn't work.

One observation though. When I do my cloning, although the drives are both 160GB drives, if I allow ATI to automatically handle the partition sizes it resizes some of them by very small amounts. Consequently, 'cos I'm a pedant at heart, I use the manual partition size option (and ATI just carries over the existing sizes 'cos I don't resize). Might using the "auto" mode have any impact? It shouldn't if the target partition for the restore is big enough, but you never know.

  woodchip 17:54 07 Mar 2010

If you had made a simple image of he old drive it would have worked on the new one

  Diemmess 09:27 08 Mar 2010

A complete image of the PC's normal HD is exactly what [I think] I made. Tried every which way but the result will not boot fully.

Both the original and the copy are 160Gb HDs both are SATA.
The only difference- new one is Westen Digital, the other Seagate (I think.)

I can read and access the "new" disk when it is connected either as a second drive or by USB.

It is only when it is used alone moving the leads from the "normal" drive and connecting the new instead that the boot process goes nearly as far as the Welcome sceen.
High resolution, pretty blue background, with yellow top and bottom, and just the Microsoft Logo as when closing down, updating etc.
No messages, clear cursor, no control from keyboard. I can only reboot or shut down.

This is only an unexplained nuisance. I hate unexplained happenings on my computer.
Unfamiliar with SATA no jumpers as with IDE.
Have I missed some configuring somehow?

  Diemmess 18:08 08 Mar 2010

Another day, still not there.


Format to a single partition on target HD
Ran SFC and later defrag on the source disk.
Used disk management > clone on Aconis running in Windows.
The source disk booted smoothly, insisted on checkdisk on first booting .

Swopped new disk to old disk's connections in PC and removed the original.

On booting it went straight to the end point of the Acronis (DOS-like) routine, rebooted, and offered the typical F8 alternatives.
Whatever I accepted, it rebooted back to the Acronis screen and so on round the loop.

This is annoying not vital, but (to me) inexplicable.

  canarieslover 19:10 08 Mar 2010

I know you have said it isn't vital but if you would like to clone your drive try Easeus ToDo Backup. It is free for home use and I have used it to do a clone with no problem whatsoever. I haven't tried the incremental back up facility yet though.
click here

  woodchip 19:18 08 Mar 2010

Clone and Image are not the same. Can you still create a Image of th Old Drive? to test it

  Diemmess 19:33 08 Mar 2010

Sorry about my terminology
The backup/restore facility on Acronis has always been successful in the past, though I have only done it with the C: (OS) drive, not a full physical disk.

Thanks, will try that tomorrow.

Would have tried SFC

  Diemmess 19:36 08 Mar 2010

......Pressed the wrong keys!

Would have tried SFC if I could have reached
"Safe Mode with Command prompt" but as with every option on the F8 screen the all led to rebooting!

  Diemmess 11:12 09 Mar 2010

canarieslover you cracked it - if only indirectly!
I loaded Easeus ToDo Backup.
(In my view prettier and easier to use than Acronis.)

The point is that unlike ATI, this one warned me to disable Zone alarm first.
Now there's one of the most obvious things to do, but I hadn't given it a thought.
Job done!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?