acivex

  [DELETED] 20:23 25 Aug 2003
Locked

your current sercurity settings prohibit running
activex on this page and i can not move on secure
pages on the internet and it seems to be stopping
sign on with my net passport?

  [DELETED] 20:28 25 Aug 2003

Try altering the security settings in internet explorer,tools, internet options, security, highlight the internet and click on the custom button.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?