Acer SA80 System Recovery

  Molly_Don 13:05 31 Jul 2009

I have an Acer SA80 desktop which keeps crashing on start up, I want to restore it back to factory settings but don't have a recovery disc, I've tried ALT+F10 but it doesn't work, ca anyone suggest how I can restore it back to factory setings?

  accordion 17:13 31 Jul 2009

If you don't have any recovery disk, or the operating system on CD, then you can't do it.

More important is to identify why it crashes on start-up. Do you get any error messages? At what stage does it crash?

If it's due to hardware failure, such as memory or hard drive, then it will be pointless trying to restore to 'factory settings'.


  Molly_Don 18:02 31 Jul 2009

Hello Dave

When I switch it on, I get a system message saying it was shut down in error, it runs through some kind of check - could bethe drivers I think, then I get the "Welcome" screen, that loads and then freezes, the mouse pointer doesn't move, I've even changed the battery in the mouse, bit nothing happens.

Do I need a new system then?

  jja244 19:35 31 Jul 2009

I think Acer may be able to supply recovery disks. I can remember reading it on their website though this was some time ago. Try giving them a call on 0870 853 1000 (Mon-Fri 0930-1730 hrs).

  bazt 19:50 31 Jul 2009

Molly don

Have you tried starting in safe mode.

On start up keep tapping F8 this will put you in safe mode then go to systems restore and restore to a date when the computer was good.

  Molly_Don 21:13 31 Jul 2009

Thx guy

Yes i tried in safe mode, it still crashes once loaded.

  accordion 22:36 31 Jul 2009

Instead of Safe Mode, have you tried Last Known Good Configuration from the same screen?


  Molly_Don 22:42 31 Jul 2009

Dave, yes, I tried that also but the system ignored it and booted up, then crashed.

  accordion 19:58 01 Aug 2009

Is your laptop quite old now? I would be suspecting a hardware problem, possibly the hard drive.


  accordion 20:02 01 Aug 2009

OOPS! Not laptop, a desktop.

Might be worth checking the memory on it - MemTest is good, you'll need to make up a bootable CD or floppy to run it. The program tests memory before it tries to boot up, so should perform for you.

click here check out the free download options and the Tech Info for details of how to use it.


  woodchip 20:11 01 Aug 2009

I would say the Hard drive MBR record is corrupt, this is due to bad shut down. You could try download Boot Floppy if you have a Floppy Drive the boot disc is six discs when you double click on the downloaded file it tells you to put another disc in, until you have six floppy boot disc. you then start with the first floppy followed by others after all are load it should bring you back to a A:\> prompt you trhen type at the prompt

FIX/MBR and press enter

Discs hear scroll down the one you want to use, you can create a boot CD click here to do the above

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?