acer aspire L5100 ram upgrade wont boot

  siber_pir8 15:32 08 Sep 2008

hello there. been looking forever trying to find a solution to this. I have an acer aspire L5100 it has two ram slots and i wanted to upgrade from 1gig to 4gig. Now iknow vista 32bit wont see 4 it will only see 3.5. but the problem is i put the 4gig in and the pc wont even boot up cant see bios load and there is no beep either from the machine.I know 4gig is max for this machine but the acer spec says can upgrade to 4gig. Can any1 please shed any light.

  brundle 15:49 08 Sep 2008

Crucial reckons 2GB max; click here

Might not help even if you take one stick out if 1GB is the max in a slot.

  siber_pir8 16:01 08 Sep 2008

this is not for the laptop, it is the compact pc running vista by the way.

  siber_pir8 16:04 08 Sep 2008

2gig max per slot

  brundle 16:05 08 Sep 2008

Well take one stick out. If it still doesn't work then I would go with Crucial's opinion

  siber_pir8 16:09 08 Sep 2008

it will run with 1 2gig in and i have swapped them over to check they are not faulty. Still nothing tho

  brundle 16:10 08 Sep 2008

This one? click here

2GB as you say, wonder why Crucial say different. Swap the sticks and use one at a time anyway, see if one is faulty.

  brundle 16:14 08 Sep 2008

You could try resetting the BIOS. Pop the CMOS battery out, move the CMOS jumper to the CLEAR position for 30 seconds, put it back, replace battery, reboot.

  reichmannj 13:36 11 Sep 2008

click here
When you dowload the latest BIOS, the readme will tell you about the fix for the 4GB.

  polmike 00:52 13 Feb 2009

i have the same problem.anyone,pls help me...

ive just bought a 2x2gbram to upgrade my acer aspire said that the maximum is 4gb but it wont only work with 1 2gb in 1 slot.ive try all,alternate rams and slot,and theyre fine.but it just wont read at 4gb.i also try reseting the bios,still,same result.1 thing left,upgrade my bios.but i cant seem to find the correct bios uodated version for my current bios is R01-A3 by phoenix technology.i visited the sight but i have to pay just to know which is the correct bios.i also visited acer,but no result...anyone,pls help...

  User-1229748 01:05 13 Feb 2009

sorry polmike i never saw this one

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?