Acer Aspire keyboard settings help

  [DELETED] 15:48 26 Sep 2005
Locked

Hi, I have an Acer Aspire 3002 LMI laptop. The keyboard types numbers and symbols instead of letters. The only way I can get it to type letters is by holding the fn key while type. How can I change this? I have tried the keyboard settings but that doesn't do it. Any ideas please it is driving me mad.
Dax

  woodchip 16:02 26 Sep 2005

Will it work by clicking the fn key or try double clicking on it

  [DELETED] 16:05 26 Sep 2005

are your reigonal setting correct. ie uk

  woodchip 16:09 26 Sep 2005

You may find some help click here

  [DELETED] 16:13 26 Sep 2005

Hi yes the regional settings are for UK. I have tried USA too but no help, still the same.

  [DELETED] 16:22 26 Sep 2005

is there not a Fn..something that changes part of the keyboard to neumeric numbers? i know Fn Fn F11 does on tosheba lappy's

  [DELETED] 16:23 26 Sep 2005

sorry FnF11 conbination

  yonex24562 16:54 26 Sep 2005

According to the instruction book for our acer the combination is Fn+F11 as sinbad 1 has said. Probably turned on by accident. Hope this helps. Cheers

  [DELETED] 19:51 26 Sep 2005

Thanks everyone. Will try it and let you know.
Dax

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple