Acer Aspire 5733 boot problem

  danabrey 14:08 09 Sep 2013

Hi there

I've got a problem with an Acer Aspire laptop that refuses to automatically boot to any device. When powering on, it shows the BIOS screen and gives options to go into setup or choose a boot device, and then hangs on the blank black screen with flashing white cursor and constantly short beeps until I power it off.

If I choose to choose my boot device manually (HDD or CD) it works without issue.

Any ideas? I've updated the BIOS to the latest version and checked RAM and hard drive connections.

  danabrey 14:47 09 Sep 2013

It doesn't matter which way round the boot order is set, if I don't press F12 and select my boot device from a list, it stops at the black screen and beeps forever.

  bumpkin 17:10 09 Sep 2013

Try disabling everything in BIOS other than HDD.

  danabrey 12:27 10 Sep 2013

No mention of floppy in the bios - it's a very basic BIOS (Insydeh20 v1.10, latest update for this bios) - you can't even disable the optical drive. All you can do is change the boot order and some basic settings (quiet boot, network boot etc.)

The strange thing about the problem is that it will happily boot to either HDD or CD/DVD when chosen manually in the "change boot device" menu, yet it refuses to boot automatically, whichever device is set to top of the boot list. Could it be anything but the board/BIOS at fault?

  bumpkin 13:02 10 Sep 2013

Have you tried re-setting BIOS.

  bumpkin 13:03 10 Sep 2013

Have you tried re-setting BIOS.

  woodchip 16:06 10 Sep 2013

What he means is reset to Defaults then Save and Exit BIOS

  danabrey 17:20 10 Sep 2013

Yes, I've tried resetting to default settings and also taking out the CMOS battery for half an hour and putting it back in again. I'm at a loss, really.

  danabrey 18:50 20 Sep 2013

Can't believe it. Didn't try removing the keyboard and starting up until now. Doh!

Turns out it was a faulty keyboard sending a keystroke constantly that wasn't easily spotted in Windows (must've been Insert or Alt etc.)

So it was causing it to stop booting automatically.

Problem solved, finally!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?