ACER ASPIRE - 0% (plugged in not charging)

  onthelimit1 11:47 12 Jul 2018

Laptop is 2 yrs old, but unused for the last 12 mths. Battery is flat (remove power cord, laptop shuts down immediately). Tried removing battery, holding power button down then rebooting. Tried uninstalling the Battery elements in Device Manager. Anything else to try before buying a new battery please?

  Fruit Bat /\0/\ 13:03 12 Jul 2018

The problem with rechargeable batteries is that they need a little charge in them for the charging ccts to register before the battery will start to recharge.

One trick is to put them in parallel with another battery that has charge still in, to "kick start" the charger.

  Govan1x 14:49 12 Jul 2018

I take it you uninstalled the charger and the battery then held the power button in for 50 seconds.

If that did not work try the same again but this time just plug in the charger and switch it on. Then slip the battery back into position and see if that makes any difference.

Maybe try the same as you do with an iPad and leave the battery in the hot air cupboard for a while then try it. Works with some iPads so you never know.

  onthelimit1 15:26 12 Jul 2018

Thanks govan1x - have tried both ways. Ta FB - there are two large connection spades and six smaller ones on the battery. The end with the large ones is marked as negative, the other end pos. Any ideas which to connect a battery or charger to?

  Fruit Bat /\0/\ 16:52 12 Jul 2018
  onthelimit1 19:52 12 Jul 2018

Thanks FB. Looks like the two larger lugs are the +/- terminals. Tried charging directly, but the voltage remains around 0.1v, so think a new batt reqd.

  wee eddie 20:24 12 Jul 2018

As has been said earlier. A battery needs a small charge to take a charge.

This would be a long shot:

Connect the battery for a couple of hours and then leave it for a couple of hours. Repeat this process half a dozen times or so. The idea being to build up that minimum charge sufficiently for the battery to start taking the full charge.

A long shot but it'll only cost you a little time

  onthelimit1 17:17 13 Jul 2018

Thanks wee eddie. Tried that, but no increase in voltage, so I'm assuming it's kaput.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

How to create explosive dance music graphics

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?