acer 3050 wirless problem

  sceejays 08:51 15 Apr 2008

Recently i bought an acer 3050 aspire hoping to load autocad on for some reason no matter what i tried i could not get it to load eventually my brother came up with the idea to change windows vista for windows xp which we did, but alsas the wirless capabillity on it does not now work i have downloade various drivers for the wlan but qall i get is they are not suitable for this platform so as a last resort i was wandering if anybody had any ideas on how i can resolve this problem! or if it can be resolved?

many thanks in advance sceejays

  scotty 12:44 15 Apr 2008

I have an older Acer aspire. I think the wireless hardware is atheros.

There is a button to enable/disable the wireless. Software is required to make the switch work. Perhaps it is this software rather than drivers for the wireless that is missing?

Worth looking click here
click here

  dms05 19:29 16 Apr 2008

Agree with scotty. In addition to Vista your Acer will have had a whole raft of Acer software designed to manage things like WiFi - mine does! So you'll need to find and load the missing XP versions. Try the Acer web site.

  brundle 22:12 16 Apr 2008

already done it; click here

another problem solved with no feedback....

  sceejays 15:37 18 Apr 2008

many thank's to you all for your advice i downloaded some drivers from acer and installed them, and i could still not get the wnlan to work however the next time i logged on a pop up came on screen saying that ethernet wqas not working and would i lie it t search the internet i clicked ok and since then the wnlan has now started working with no problems what i have done different to what i have been trying over the last couple of week's i really don't know, and i still don't know really how i'v got it working.

so many thanks to you all for advice given it has been greatly appreciated sceejays

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?