Accessing secure websites

  javg56uk 12:46 10 May 2011

We have been having problems with connecting to secure internet sites. Wanadoo had problems in the south of the country at the end of March. In addition there was a problem on the BT phone line, which has been cleared (they say!. We also discovered we needed a new wireless router and installed a d-link2640b two weeks ago. Unfortunately we are unable to access a whole variety of pages (including hotmail). If we try to buy anything the payment page refuses to load; if we try to click on links within sites they also refuse to load; when we try to get into hotmail the login page will not load unless we manually alter the address from https to http. We can access gmail but no other email sites. This is driving us nuts! We have tried 'patches' to fix the settings for IE8, tried using Firefox and have even reset the router settings - all to no avail. Is this Wanadoo's problem or ours?

  Woolwell 15:15 10 May 2011

I think that this is unlikely to be an Orange (ex Wanadoo) problem.

Have you tried this MS Support for access to secure sites

What antivirus, firewall and OS are you using?

  javg56uk 15:56 10 May 2011

We are using Windows & and IE8 and AVG antivirus free edition. Unfortunately Microsoft Support is one of the sites we are unable to access. I think the firewall is just the standard Windows Firewall that is confirmed as being 'on'

  Woolwell 16:12 10 May 2011

The link in my previous post (light blue) isn't to a secure site.

You could try compatibility view by clicking on the small icon at the right of the address bar.

If that doesn't work try in order delete your browsing history, try running IE with no add-ons. Check that your computer clock and date are correct. Reset IE.

But since Firefox doesn't work have a look at your time and date first.

  Woolwell 16:14 10 May 2011

One other thing - how are you connecting to the router? If wireless try by cable.

  javg56uk 16:18 10 May 2011

Thanks for that - I will try those ideas

  javg56uk 20:23 13 May 2011

Thanks for all the helpful suggestions. We tried everything and nothing actually resolved the problem. In the end we asked for another router to be used to see if the problem lay with the router itself. This has the desired result - we can now access all websites.

  Woolwell 22:52 13 May 2011

Glad it is sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?