Access: Limited Connectivity

  orangewhiteblue 07:45 09 Sep 2008

Motherboard: ABIT AN78GS
AMD 6000+ Brisbane
4GB memory
Vista 64 Home Premium
Netgear DG834GT

Yesterday morning my internet was working perfectly. I switched off went to work. Returned from work and now get the following:

Access: Limited Connectivity

Currently connected to:
Unidentified Network

I’ve tried disconnecting the modem and resetting it. Did a system restore.

While I was at work something tripped the fuse box… although the computer was off could this have had any effect?!

Help appreciated.


  FatboySlim71 08:34 09 Sep 2008

Are you able to access the INTERNET OK or are you unable to connect?

I can remember that I used to sometimes get the Limited connectivity (I think it was on XP) but I could still access the Internet OK.

If your computer and router were switched off then I don't think that the tripped fuse would be the cause.

You could try this:

At the bottom right of your screen, you should see what looks like two monitors with a globe in between them, see the below link to a picture of what I am describing,
click here

If you right click on this and choose from the menu DIAGNOSE & REPAIR and see if this can detect/sort out the problem.

  orangewhiteblue 09:10 09 Sep 2008

No unfortunately no internet what so ever.

I have tried the DIAGNOSE & REPAIR it does suggest that it maybe the modem/router (Netgear DG834GT).

I have also tried to access my modem via address but couldn't connect (previously I have connected via this address).

  FatboySlim71 09:51 09 Sep 2008

I think you may need to reset your modem/router.

I presume you will have your username and password and the connection method (Encapsulation) that your ISP provided you when you joined them? YOU WILL NEED ALL OF THESE AFTER RESETTING YOUR ROUTER. DO NOT CONTINUE IF YOU DO NOT HAVE ALL OF THESE DETAILS!

Also it may be a good idea to write/print these instructions/details out as it may be easier to follow the procedure.

Be aware that the default username for accessing the router via is admin and the password is either 1234 or password, unless you have changed these otherwise.

I have the exact same modem/router as yourself and you reset it by doing the following:

Get a paper clip and unfold it out, look at the back of your router and you will see a little recessed reset button.

Next do the following steps:

Unplug the router's power.
Press and hold the reset button (with the paperclip). While the button is held in, reconnect router's power.
Continue to hold the reset button for 20 seconds after reconnecting the power and then release after 20 seconds.

Wait for the router to reboot.
Log into with the default username admin and password which is either 1234 or password. Next you will need to follow the procedure that you done when you first connected to your ISP with your modem/router.

I know on mine it is just a case of entering my username and password that my ISP provided, by clicking on the BASIC SETTINGS which can be found on the left handside of the page, entering the Encapsulation type (connection method) and then entering the ISP's username and password in the entry below this. After doing this you should be able to connect.

  orangewhiteblue 11:54 09 Sep 2008

Cheers, will try this when I get home.

  chub_tor 12:15 09 Sep 2008

I have had the Limited Connectivity message several times recently, turns out is my ISP Freedom to Surf (now part of Tiscali) messing about with their servers. It is sometimes off for a few minutes, sometimes hours. I have tried all the Repair, Reboot techniques but nothing works until F2S are up and running again. Just once I have pulled the power to my DG834 when it gave me the Limited Access Unidentified Network message on boot up and in fairness it did reconnect afterwards.

  ened 13:17 09 Sep 2008

I don't know whether this will help but I lost the internet early this morning.

I tried rebooting and re-setting the router until I finally concluded the isp must have a failure.

However when I turned my wife's laptop on (I am connected by ethernet cable) this connected immediately by wireless.

I came back to my machine and tried the Diagnose and Repair as you mentioned and it said no fault could be found. However after doing that I tried again and it went straight in.

It might be worth trying again.

  orangewhiteblue 22:44 09 Sep 2008


The modem/router had died!!

  FatboySlim71 08:51 10 Sep 2008

Did a reset of the modem/router not work? or was the modem/router actually faulty/broken like you have mentioned.

  orangewhiteblue 10:07 10 Sep 2008

Reset didn't work. Power was getting through as the light was on showing which socket the network cable was in but on closer inspection the power light wasn't!

  FatboySlim71 22:38 10 Sep 2008

Glad you got to the bottom of it in the end. So will you be purchasing another Netgear DG834GT?

I find it to be the best modem/router I have owned especially with it having a Broadcom chipset and by using the custom DGTeam firmware with it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?