Access Denied to Networked Laptop

  Press Man 18:26 28 Mar 2005

Hi Guys,

Can somebody tell me why I cannot access my sons 'networked' laptop from my desktop. I can see his machine in Mshome but when I try to access it I get the following message: "\\x x x x is not accessible. You might not have permission to use this network resource. Contact the administrator of this server etc etc etc. 'Access Denied'. Both machines can be accessed on the laptop? Both machines have MS firewall 'off' but have ZA. I can 'ping' the laptop, and it can connect to the net. Net connection is through a modem/router, laptop is an ethernet cable from router. Desktop has XP sp2, laptop has XP home sp1?
Thanks in advance.

  Irishman 18:31 28 Mar 2005

Make sure both machines have the same name ie MSHOME, the same admin password and that each has at least one shared folder or drive.

  Press Man 18:37 28 Mar 2005

Both have MSHOME, as far as I can tell both have a shared folder because I can see them on the laptop? I am not sure what you mean by "same admin password"

  selfbuild 18:53 28 Mar 2005

Add the IP address of the laptop to the trusted zone in Zone Alarm on the desktop.

  Press Man 19:01 28 Mar 2005


IP address is already there.

  Press Man 22:52 28 Mar 2005

OK Guys, I have tried re-running network wizard on both machines, still the same! Any other suggestions.

  ACOLYTE 23:28 28 Mar 2005

Just a thought have you installed file and printer sharing and client for Microsoft networks on the connections.Right click the Lan connection in the task bar select status/properties it should be listed there if they are installed.If not you may need to install them.

  Press Man 15:08 29 Mar 2005

I believe they are installed? Will check when I get back from work. Thanks.

  BlueMeanie 18:08 29 Mar 2005

At work we need to have/use the same user name and password on each machine, otherwise we get the error message you mentioned (Windows 2000 and Windows XP).

Could this be the answer

  Modo 18:31 29 Mar 2005

Make absolutely sure it isn't ZA by turning it off temporarily.

Recheck Windows Firewall through Network connections and make sure it really is off on the advanced tab for the connection.

If you still have a problem, and it sounds like you will have, can you take a look at Event Log and post if you any error messages?

  Press Man 10:52 30 Mar 2005

BlueMeanie, Modo,

Thanks for these suggestions, I will try them out later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)