Access denied to networked computers

  Nicholas 12:04 02 Jul 2008

I have three computers at home connected to the Internet via a Linksys router. All computers can access the Internet OK but I can't read all shared files on other computers. Can anyone help please. I have run the windows network setup wizard but that doesn't help.

  daxian 13:57 02 Jul 2008

hi nicholas...
most likely cause would be the firewall ...
check all 3 pcs are allowed access in the firewall rules on each pc .Dave

  dawood 15:29 02 Jul 2008

Disable firewall first until you have solved all the problems.. Here are some file sharing articles to help you..

Simple File Sharing in XP click here

Simple File Sharing in Vista click here

Share File with User/Group Permission in XP Pro
click here

Password Protected File Sharing in Windows Vista
click here

Good luck..

  Nicholas 22:18 02 Jul 2008

tried all those things but still doesn't work. I am running XP home edition.

  sam2004 00:10 03 Jul 2008

Are all three pcs running XP home?

Are you running any other firewall software other than the standard windows firewall? If so, disable that.

Also, you may need to authenticate the accessing with the pc with the files on it. Go to Start> Run then type \\PcName Replace my "PcName" with the name of the pc which you are trying to access the files on. Then a little box should pop us asking for a username and password. Enter your logon username and password for the pc with the files on it. Press enter, then the list of the shared folders on the file holding pc should appear.

  taffy101 23:21 10 Jul 2008

I had a similar problem which I couldn't solve until I found this page on the Microsoft site - click here . It means a registry edit but it worked for me. I did have to configure my firewall to accept the other computers.

  Nicholas 09:24 11 Jul 2008

Hi guys. Thanks for your help but I've now resolved the problem. I downloaded a copy of Network Magic and it was very helpful in setting up the computers and had more detail of what the problems could be. I had to alter Norton Internet Security 2008 settings under firewall and also had to carry out a regedit to create an increased IRPStackSize to 18 but it now seems to be working OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?