"Access Denied" Grrr...How to take ownership?

  six-h 00:32 29 Mar 2010

Don'cha just love Vista at this time of night when all ya want to do is re-name a music file!!
Anyone able to advise me!?

  [email protected] 00:42 29 Mar 2010

Perhaps the file is in use? Or read-only?

  six-h 00:53 29 Mar 2010

[email protected], already explored those posibilities. It won't even let me change it from "Read Only", not that that is the cause, all the other music files are "Read Only" and I can do anything with them.
It's something to do with taking "Ownership of the file, and I've forgotten how to do it...and what causes it to be in this state in the first place!!

  six-h 01:18 29 Mar 2010

[email protected], turns out you were spot on!
I thought I had closed Media Player but it was just minimised!
What can I say, ..it's late!

I think a more informative text for the warning would have been "File in Use" or similar.

  robin_x 01:23 29 Mar 2010

Since I am always poking around, I get a lot of this.

Even when file isnt being used and I am full admin rights etc.

Tried many file unlockers which also seem to fail with W7. Never a prob under XP.

Last week I had to give up, make an Ubuntu boot card and do it that way.

Fortunately that did not take long. And it worked.

  six-h 01:25 29 Mar 2010

David yes, I found it and trawled all through, only to find that all my security settings were correct.
Only at that point when I had closed all of the several windows opened for the investigation, did I find mediaplayer lurking on the taskbar!!
Like I say, ..it's late!
That's my excuse anyway.
Nite nite all, and thanks.

  six-h 01:30 29 Mar 2010

robinofloxley, Yeah, I too have been in similar difficulty with a Photoshop file.
Someone told me to move it to the Desktop...big mistake, 'cos it didn't "Move", it copied....then I had two of the blessed things, both of which were "un-deleteable".
Breeding like rabbits!!
Eventually discovered that PSE was still running a "ghost", only visible in the processes tab of Task Mgr. seems Photoshop is about as stable as windows! lol

  [email protected] 19:22 29 Mar 2010

I'm pleased you've solved your problem. We all make those kinds of silly mistakes from time to time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique