Absolutely zilch from new build

  consultik 19:58 02 Nov 2003

I've just assembled a system for my beloved and on powering on I get absolutely no reaction (from the system - she's none too chuffed!)

The details the motherboard is an ASUS A7N266-VM with an Athlon 1900 processor and a single 256 DDR ram.

On attaching a power cable I get no fan or any other response (even afet pressing power switch), but the green PLED on the motherboard comes on.

I have tried detaching the reset switch cable and all of the drive power cables other than the floppy and still get no response.

Is there an easy way to tell if the power supply is working (I do have a multimeter at home if necessary)?

Any help gratefully received!

  AndySD 20:19 02 Nov 2003

First remove and reseat the ram.... see if it boots.

  consultik 20:34 02 Nov 2003

Andy SD

Just tried reseating the RAM in each of the slots but no effect

  Gongoozler 20:39 02 Nov 2003

The green LED is telling you that standby power is there. To test the PSU further you would have to rig up a dummy load because most ATX power supplies will not start up without some load. Have you checked the power switch. The contacts should be closed while the switch is depressed. Have you tried resetting the processor CMOS, and checked that the reset link isn't left in the reset position.

  DieSse 20:40 02 Nov 2003

Check the front panel connections from the case very carefully - it sounds like you've got the power switch cable in the wrong place.

  Gaz 25 20:47 02 Nov 2003

Check the ATX connector to the board.

If it is not that, check your PSU. You can try another one from another system if you wish.

Check the headers for the front pannel, you can easily get them wrong.

Good luck


  AndySD 20:55 02 Nov 2003

Check the jumper settings (page 19 of the manual)

  consultik 20:58 02 Nov 2003


You were right! I'd got the power switch cable displaced by one pin! Am I likely to have done any damage to the motherboard (the pin I was incorrectly attached to doesn't appear to have any function.

I need to disconnect from the internet now as I need this monitor to test the system. Back later...

  consultik 21:30 02 Nov 2003

System is now operating "normally" apart from the fact that it isn't recognising the CD-ROm (as primary slave). I shall leave it for now as I'm away for the next couple of days and tackle it when I come back.
Many thanks to everyone for your help.

  woodchip 21:48 02 Nov 2003

As DieSse have a look at the small plugs in the bottom right of your motherboard, that they are on the correct pins

  DieSse 23:13 02 Nov 2003

No, you won't have done any damage.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?