Is Abode Flash Player installed or not?.

  spuds 12:29 27 Sep 2014
Locked
Answered

I recall asking a similar question previously, and have lost track when.

Over the past couple of days I seem to have a recurring problem of being told to install Abode Flash Player when I open certain websites. Not every time though. YouTube seems to suffer the most.

When I go through the download and install procedure, I am informed the installation was successful or that I already have Abode Flash Player installed on the computer. With the end result it either works or it doesn't.

Any idea as to what is going on, and how do I resolve the issue that I am faced with again.

  spuds 12:31 27 Sep 2014

Forgot to mention: Windows 7 Home Premium (regular updated)

  rdave13 12:42 27 Sep 2014

I'm on a tablet at the moment but you should see flash player listed in control panel I think and can open it to check settings.

  rdave13 14:26 27 Sep 2014

You could try this, close all browsers and go to control panel, view by large icons, open flash player 32-bit. You should see the flash player settings manager. Select the advanced tab, under Browsing data and settings select the delete all tab. In the new window just have the top box ticked and click on the delete data tab. Note if you have any flash games with saved data it will be lost. Close the manager and see how flash is working in your browser.

  spuds 14:55 27 Sep 2014

Woolwell - "Which browser are you using?"

Mainly Firefox (general use), then Google Chrome (mainly PCA website) with Internet Explorer a poor last (due to past problems).

rdave13

Not long arrived home, and due to go out again, so I will re-read your 2.26pm post later. One question though. You have mentioned 32 bit, the W7 O/S on the computer is 64 bit. Will this make a difference, or am I jumping the gun, so to say.

  rdave13 17:14 27 Sep 2014

My system is 64-bit but Firefox is 32-bit and Flash player is 32-bit in control panel.

  spuds 12:55 28 Sep 2014

Just popped in to say that I am still on this.

Apparently I now have Abode Flash Player on Google Chrome.

Firefox doesn't seem to want to load Flash Player. Approx 33% through download it freezes, then delay with eventual error message that "the connection was terminated -try later". Same results after trying later, including using a different download site.

With Internet Explorer, again trying to download flash player as brought further problems, including redirection to other websites. Ended up with 'Astromedia Search', which was apparently removed by ADWCleaner and Junkware Removal, but Astromedia is still showing up in browsers.

Not a very good day, so I will leave this for a bit, and return later.

Is there an alternative recommended programme that I can use instead of Flash Player, that does the same job.

  spuds 16:42 28 Sep 2014

This is getting interesting.

Just ran a couple of further checks, including SuperAntiSpyware which is showing that I have 'Abode Flash Player 15.00.152 plugin (Firefox extention), AG Player (Firefox), Flash Player Update Service.EXE (32 bit).

Yet on the Firefox plugin list, nothing of the above is showing.

I have also searched and found other people are having similar problems. with various ideas for fixing.

rdave13 - I am about to try your suggestion from 2.26PM yesterday. Must take the dog's and myself for our usual walk first, so hopefully I might have some reports later.

Woolwell - I have Pale Moon browser, so I will see what that brings. Also considering Avant Browser Ultimate 2015 build 1, having read a little about this programme on the Majorgeeks website. I'll do further searches, before attempting to use. Majorgeek link to the Avant browser and information click here

  rdave13 17:18 28 Sep 2014

In Firefox type or copy and paste about:plugins in the address bar. It will give a better list and description of all your plug-ins.

  iscanut 17:56 28 Sep 2014

I to have downloaded and installed latest version of Flash to Firefox but it does not show as installed. I have done this 3 times now with same result. Have not wasted any more time and the earlier version will have to do. Running 32bit Win 7

  spuds 10:39 29 Sep 2014

Since starting this post, it would now appear that I have a deep rooted infection on the computer, and owing to other more urgent tasks I haven't got a lot of time to spare at the moment. So it looks like a 'on the shelf' job, time permitting.

When I re-downloaded Abode Flash player, the website I took the the download (Abode) seemed very genuine, so I had no suspicion there. I then tried via the Majorgeek website, which I have always regarded as being very safe and secure. But having said that, I have always regarded Filehippo the same, but reading an article in a computer magazine the other day, even that website now seems suspect.

Putting all that on one side. I have tried a number of ideas including using Junkware Removal, ADWCleaner plus running other tasks via SuperAntiSpyware plus Revo (which isn't showing any suspect installs). Avast is working well, with the blocking of 'problems', including "sendad" which as suddenly appeared today.

Having tried the suggestion by rdave13, I now seem to have a pop-up, asking if I want to block the website that was opened. Clicking No, and Abode Flash Player works.

This is more serious than I first thought, and due to limitation on time,pending hospital surgery this Thursday, I'll perhaps get someone in to look at the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Test : le Samsung Galaxy A9