aaaaaaaaaagh now what> Is it the registry?

  edennorman 16:48 07 Mar 2004

Does anyone know what I do about this?
I recently bought a piece of software and when it came to entering the registration number I entered a wrong character by mistake in the registration box, to my complete surprise it was accepted and the incorrect registration appeared in the registartion window "greyed out" unable to be altered. The software didnt work so I uninstalled it and reinstalled it but when I came to enter the registration details again the incorrect reg number was allready entered and greyed out so I could not change it.

Using Registry First Aid I deleted every reference I could find to the program and the developer I hoped this would do the trick, but it didnt...I presume an entry has been made in the registry but how do I get rid of it??

This sort of thing happened once before and I ended up having to reformat,
but it takes so long to reload all the software I'me reluctant to do it....and I know full well that someone somewhere knows what to do...thank God for the What do I do now?



  Paranoid Android 16:52 07 Mar 2004

What software ?

  Jester2K 17:03 07 Mar 2004

Have you tried the software tech support?

  bretsky 12:03 08 Mar 2004

Just a thought click here would love to know the outcome of this problem.

bretsky ;0)

  MichelleC 12:13 08 Mar 2004

You can see if there's still an entry in registry:

HKEYS_LOCAL MACHINE_Software/name of maker

You can b/up registry 1st by 'exporting'.

I also use RegCleaner to clear things out (but be careful) click here

  smudge101 15:12 08 Mar 2004

Just to confuse issues, the problem may not be a registry entry.
Depending on the software it could be a log file.
What is are the details of the program you were trying to install?

  kingkenny 15:26 08 Mar 2004

Can you not just do run/regedit and run a 'find' for all references of the software and alter/delete and entries from there?

  Terry Brown 15:45 08 Mar 2004

Have you checked for files ending in bak [*.bak], as it has possibly made a copy of the registry in a file on your hard drive. You may need to activate the search from DOS 9From RUN enter CMD to get dos box type in 'dir\*.bak /s' to find all bak files on your system, if listed note the location and delete from there

  Rigga 16:07 08 Mar 2004

If you think the serial number is in the registry.

Have you tried searching the registry for the exact serial number string?.. instead of the developer, or the s/w name.

Just a thought!!


  Rennaissance 18:15 08 Mar 2004

have you tried, after uninstalling the software. Delete any files or folders relating to it in program files? As they usually leave some after a uninstall.

  Paranoid Android 19:01 08 Mar 2004

I have received an email from dreamhunter, logged against this thread, asking for help with a PC freezing. I have given an initial response (check memory with Memtest) and recommended to start a new thread.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?