a2squared Unusable Problem

  spuds 14:58 01 Mar 2005

Downloaded yesterdays latest updates and it would seem as though a2 installed on my computer is now having problems. When I click on a2 I end up with a updater screen telling me that I have got to log-on,using registered login details.Tried this, but I still cannot use a2,as the login screen keeps appearing. Checked my registered details with a2, and they have comfirmed my details are correct.

Anyone else having this problem.

  ACOLYTE 15:12 01 Mar 2005

Just checked mine and it worked ok but you only need to log in to update, when i logged in infact there was some updates lol.

  Jackcoms 15:19 01 Mar 2005

Did you do a re-start after yesterday's updates?

  spuds 15:22 01 Mar 2005

When I try to login, the login screen keeps appearing. Put my confirmed user details into boxes and click submit, screen returns for repeat performance.Just tried to re-install programme, and I have a notice stating that I have a registered copy already installed.

  spuds 15:26 01 Mar 2005

Jackcoms-- Downloaded yesterdays update, then switched off computer, re-start this morning.Thats when problem was found.

  GaT7 15:42 01 Mar 2005

spuds, may I suggest posting your problem at the aª forum at click here. I've received help from there in the past.

I may be following you soon as I'm also having a problem which began yesterday...

After downloading updates, including the StartCenter, I reboot (as it tells me to). Then when I go online & try updating it downloads the StartCenter again (& again). I've tried an uninstall/reinstall but the problem still occurs. G

  GaT7 15:44 01 Mar 2005

You could also try a search at the A2 forum - someone may have had a similar problem that was resolved. Good luck either way, G

  jimv7 15:45 01 Mar 2005

I had the same problem of a2 and logging, checked the a2 forum out and uninstalled a2, restarted and deleted the a2 folder on 'c'drive then reloaded it again, and did the updates, problem solved.

  GaT7 16:55 01 Mar 2005

I downloaded the StartCenter update, which downloads to the A2 Program Files folder as a2start.exe.tmp.

Before rebooting I renamed the original StartCenter file a2start.exe to a2startold.exe.

Next, I renamed the downloaded a2start.exe.temp to a2start.exe.

On reboot, when I checked for updates, there were none & the program itself is functioning normally.

spuds, I hope you're also successful with solving your problem. Did you try jimv7's suggestion? G

  rawprawn 16:59 01 Mar 2005

I had exactly the same problem after yesterdays update, I did what jimv7 did uninstalled then I downloaded from the site again (make sure you download A² Free) reinstalled problem solved.

  spuds 19:36 01 Mar 2005

Thanks everyone. Seems like we are all in a similar mess since the latest download. I tried to uninstall and reinstall, but I must have left traces on the drive, as I kept getting repeat messages telling me that I already had a2, both the free version and a previous expired personel version.

I will give it another clean up, and see if that solves the problem.Thanks again everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?