80gb drive - only getting 10gb capacity

  The Griffman 16:24 31 Jan 2004

I've just had a new 80gb hard drive. I tried installing it today, set it up as master to install windows 98 onto it. However, the drive is only kicking out a 10gb capacity and not the full 80 that it is supposed to be. I've checked that LBA in enabled, and run fdisk to create the larget possible dos partition (which is only 10gb). But for some reason I can't get the full 80gb! Any ideas why, and how I can fix this?

  Diodorus Siculus 16:39 31 Jan 2004

Perhaps your BIOS can not recognise more than 10GB - how old is the BIOS? What size disk was there before?

  gold 47 16:45 31 Jan 2004

Have you selected large disk support on formating?
otherwise you will have only FAT 16 also W98 is not an OS for large Hard drives i assume you would have downloaded all available updates which is some what over 25mb hope you have broadband.

  The Griffman 16:49 31 Jan 2004

The previous disk was a 10gb disk. I don't know if the bios is up to date but I will check. Haven't downloaded 98upadtes either, running 56k! :-(

  Diodorus Siculus 16:51 31 Jan 2004

The Griffman - if you want a CD with the win98 updates, email me and I will post it to you. I was given it by a very kind fellow user of these forums and will gladly share it with anyone who needs it.

  gold 47 17:00 31 Jan 2004

Don't know how old your computer is but my first home computer was a HP Brio and it worked with a 60gb drive i never used above that size so can't comet on drives above this, as i said you look if your running FAT 16 instead of FAT 32 and for that size drive you will require the updates as when good old W98 came out 80gb drives were not around then for home computers.
20mb download on a dial up good luck.

  DieSse 19:10 31 Jan 2004

FAT16 limits your drive size to 2Gb - so you must be using FAT32 to get 10Gb.

This can't be a Windows issue, as FDisk does not run under Windows - it runs in DOS - so forget about Windows updates to solve your problem.

Look at this page - it describes exactly your problem - and points the finger at the version of FDisk you are using click here and also tells you how to get around it.

  gold 47 20:40 31 Jan 2004

Well done DieSse your right,and im very sorry Giffman for giving you wrong info.

  R4 20:58 31 Jan 2004

Have you tried setting your Bios To 'Auto' for that drive? .... the bios should report the size on start up even if it is not formatted.

Once in Win98 (SE):--

Have you installed the large Drive patch :329048USA8.EXE

and maybe you need the Ide Cache patch 273017USA8.EXE

  SEASHANTY 23:05 31 Jan 2004

This website contains an enormous amount of information on hard drives, ide connections, partitioning, formatting Fat16 Fat32, NTFS , etc, etc also optical drives on page 2
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?