56K Modem Problem

  Pan Man 12:24 05 Feb 2007

I have a Fujitsu Siemens Amilo Laptop with an Athlon Sempron 3000 CPU and 512 mb Ram. It is fitted with an Smart Link 56K internal modem. Just lately whenever I have tried to use this modem it brings up the following message “The port that the modem is using is currently open by another application. Exit any application that may currently be using the port.” I have no idea what else is using the port and a reboot does not cure the problem. Sometimes when I query the modem in its diagnostics it will work but it will not dial a phone number using Hyperterminal. It just hangs. The majority of times when I query the modem it brings up the error message. I have reinstalled the modem drivers and scanned my system with AVG Virus Checker, Spybot, Ad-aware SE and A-Squared free and nothing untoward is showing. The laptop is wirelessly linked to my Netgear DG834G Router using a Netgear WG111 Wireless USB Adapter. I thought that it may be this which was causing the problem but when I loaded an image of my programs before it had been wirelessly linked it made no difference to the dial up modem.
Any ideas would be appreciated.

  Pan Man 12:46 05 Feb 2007

Forgot to say. I am running AVG Free & Zone Alarm on the Laptop

  David4637 16:06 06 Feb 2007

Have you tried to use the modem just plugged straight into the phone socket, rather than via wireless. You need to determine whats is causing the prob - it may not be the modem. David

  Pan Man 16:15 06 Feb 2007

Yes I have tried that. It is a dial up analogue modem. Also forgot to say that I am using Windows XP Pro SP2. The modem troubleshooter says I should check the Com Ports in Device Manager but there isn't any listed. My Laptop doesn't actually have any parallel/serial ports on it just USB's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?