5.1 surround works in Control Panel but not in games

  Adam Patrick 15:58 15 Aug 2011
Locked

Hi

I have Creative Inspire T6100 5.1 Speakers

and

Creative Labs SB X-FI Xtreme Audio 24-BIT PCI Sound Card

When I test speakers in Control Panel / Sound tab each speaker makes the noise to show it is working, but when I play games, only the front 2 work. These are fairly modern games like Elder Scrolls:Oblivion and X3 Reunion so would have thought they would be encoded with 5.1 surround sound.

If anyone has any suggestions I would be very grateful.

Thanks

  northumbria61 16:23 15 Aug 2011

You should check your settings via Control Panel - Sound - click on your speakers (White tick on green circle) then - Configure - make sure 5.1 is selected then click next to set up your speakers.

  northumbria61 16:27 15 Aug 2011

Also play about with the settings - try changing to Quadrophonic - may not be perfect - but may just work.

  Woolwell 16:31 15 Aug 2011

Is there a setting within the games' options?

  Adam Patrick 18:15 15 Aug 2011

Thanks for the replies

Yes I made sure to go into configure and 5.1 is selected

I've also played a bit with settings like Quad and 7.1 with no improvement unfortunately.

Enabling "X-Fi CMSS-3D" in Soundblaster tab / Settings makes the rear speakers work but no Sub-Woofer or Centre, but an improvement over just the front 2.

  Adam Patrick 18:57 15 Aug 2011

Correction

My mistake - seems now that I've enabled X-Fi CMSS-3D, all speakers are now working.

The description of X-Fi CMSS-3D is that it can turn a stereo sound into a surround sound. It might be synthetically done, so maybe not true 5.1 surround, but it does sound good, and works in Windows Media Player aswell !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?