403 Forbidden to go on my own website

  Harriers9 21:48 24 Jun 2018

I keep getting the 403 Forbidden You don't have permission to access /* on this server.

It's on my own website. At first it was happening just in Chrome but now it happens in Edge too.

One minute I can be on there doing some work and the next I get this error. I try hard refreshes with no result. 4 or 5 hours later it's still showing the 403 but I can swap over to Edge (or Chrome) and it shows.

Shut down at night and back on next morning all is OK for a while and then suddenly %$£

Looking online it indicates that it's a permissions problem

I have 5 websites hosted with TSOHOST and only this particular site has the problem. I have asked them 3 times now to check my permissions and 3 times they can find nothing wrong.

They say that it's a problem on my PC that's causing it so i did a search for all stray .htaccess files (on the PC) and deleted those.

I've cleaned the cache out so many times without an answer. I did a Reset PC on W10 yesterday (the keep files and settings one) and as soon as it re-booted there it was again.

I've also run CCleaner and Malware Bytes.

I'm now at my wits end and with work to do on the site it's stopping my productivity with it.

Can someone please help me?

  Secret-Squirrel 09:07 25 Jun 2018

You first need to determine whether it's a server-side problem or one with your computer.

Try to access your website from a few other devices. Ask your friends, neighbours, or colleagues for help or post the URL here.

If you discover the problem is at your end then I have a few ideas.

  Harriers9 10:19 25 Jun 2018

Hi.

Server side TSOHOST have confirmed there is no problem their end.

When the 403 appears on my desktop through Chrome I can still reach it through Edge and also via my phone and 2 other laptops. Asked friends and no one else has the problem.

This morning I reset the DNS and so far, 10.15am, it seems to be ok. Later on it might happen again though. You cannot forecast it.

  Secret-Squirrel 12:26 25 Jun 2018

This morning I reset the DNS ...........

Name-resolution problems can't cause "403 forbidden" errors so it's unlikely your fix will be help in any way.

Now that you've discovered the problem is at your end you need to determine whether it's a PC or browser problem.

Test with Chrome's "Incognito" mode. That will launch with all extensions disabled. You could also install a different browser such as Firefox. If none of that helps then boot into Safe Mode with Networking and see if the problem occurs there too.

  Forum Editor 14:03 25 Jun 2018

Type "chrome://settings" into Chrome's search box.

Check "Enable guest browsing" under the "People" section.

Click the tab with your name at the top of the browser.

Click "Switch Person" in the resulting window.

Click "Browse as Guest" in the user select window.

See if that makes a difference.

  Harriers9 13:18 26 Jun 2018

After 36 hours the DNS answer stopped working. I was also advised to use the hosts DNS settings on my PC but Windows didn't like that and threw it out.

Enabling a guest profile in Chrome doesn't seem to be the answer to me because it happens in Edge too. Do I need to enable it in both or is the answer deeper than that?

  Forum Editor 16:16 26 Jun 2018

Have you actually tried the Chrome guest solution?

Have you tried Secret-Squirrel's suggestion - download Firefox and try that?

Solving these problems is very often about eliminating possibilities one by one.

  Harriers9 13:18 27 Jun 2018

Right.

Last night and this morning I had the 403 on Chrome (logged in) and Edge.

I used Chrome as a guest last night and the site was visible. Same again this morning. I also installed Firefox last night and it was visible in that both last night and this morning.

I have been all through the main site and deactivated the plug ins one by one refreshing Chrome (logged in) and Edge repeatedly for each plugin deactivation. Forced refresh using CTRL + F5 and CTRL + R three times for each deactivation.

The message board was also down during this time and that is phpBB not Word Press.

At lunchtime just now I rebooted the PC and the 403 has gone but for how long is anyones guess.

At first, for the first two to three weeks it was just Chrome getting the 403. When I started using Edge it took about a week to appear. I presume Firefox will follow the same pattern and this time next week that too will be the victim of the dreaded 403.

  Harriers9 11:36 03 Jul 2018

Hi.

Are there any further thoughts on this problem? As forecast Firefox is now giving me the same 403 message.

I was editing the site using Chrome and it suddenly threw up the 403. Went straight over to Firefox and I get the problem there too.

What the hell is going on and how do I stop it? Please?

  Forum Editor 15:15 03 Jul 2018

Just to be sure (and to save me a lot of typing) I suggest that you take a look at this, and confirm that you have tried all the suggested fixes.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple