403 Forbidden access

  carper 11:48 05 Nov 2007
Locked

On Internet Explorer I get the message error 403 Access denied. Questions on the forum page do not seem to cover my problem which seems to have appeared since I added Adblock plus. in Firefox. Can someone tell me how to remove this and revert back to the original without the addons. If I uninstalled Firefox to start afresh, would I be able to get back on the net with Internet Explorer. I am running XP Home SP2
Any help appreciated Regards Carper

  carper 13:08 05 Nov 2007

Thanks Jak_1 but mine is a 403 error, not 404 as your link. Carper

  carper 10:05 06 Nov 2007

Thanks to all
aine I was obviously wrong about the Adbloc
Raven, No I don't seem to have any blockers which I have installed. Only addons used by MS are shown.
I don't normally use Internet Explorer, it's just that where there is a link from a website which uses IE I get the forbidden error.
Regards Carper

  carper 11:38 06 Nov 2007

Hi Brundle. This is the link which appears in the address line when the forbidden access page is shown

click here

Hope this can help. I have to log off now till this evening. Regards Carper

  carper 10:14 07 Nov 2007

Thanks for your replies.
The link is not the same as appears on address Forbidden, although I copied and pasted. The address is
click here
but I have just tried another link and the address is totally different. The address above is what appears when I click the Internet Explorer icon. I have uninstalled adbloc but no different
The links you gave brought up the IE7 set up page but I didn't see a section for default settings. I have previously uninstalled and reinstalled IE7 but that didn't help. The two links which you added Brundle bring up a Microsoft search page. Still Hoping, Regards Carper

  carper 10:19 07 Nov 2007

Hi again, I have just clicked the link I gave you but it is not the link I typed in which finished with
=74005 whether this is any clue or not.
Carper

  carper 10:18 09 Nov 2007

For what it's worth the following proved to be the answer.
Start,Control Panel, Internet settings, Lan Settings,Untick Proxi server, Apply,Apply, OK
Hope this might help someone else. At last I can tick the resolved box. Regards Carper

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Gamescom 2018: Announcements, livestreams and exhibitors

Hexgears X-1 review: a mechanical alternative to the Apple Magic keyboard

Beats Studio 3 Wireless review

Les meilleurs accessoires pour vélo (2018)