2nd wireless connection failure - linksys WRT54GL

  gipoid 23:54 11 Apr 2008

Calling Strawballs!
I seem to be having problems trying to connect a second wireless device to my router.
As advised by Strawballs I recently purchased a Linksys WRT54GL router. After searching Google & other Forums for answers I finally got the router to work with a wired PC and a wireless PC with a Linksys wireless card. In the end I had to clone the MAC address of the wired PC in order for the router to work. I now have a working router with IP a wired PC with IP & a wireless PC with IP
I am now however struggling to get a second wireless connection on a third PC. I have tried DHCP & Static IP. I am reluctant to start again due to the hassle of the previous setup.
Any advice out there????



  brundle 00:22 12 Apr 2008

What error messages do you get? What OS on the third PC?

  gipoid 00:27 12 Apr 2008

XP on all PCs.
Linksys software - after I have typed in the passphrase (PSK2) it tells me:-
Cannot associate with the Access Point

  brundle 00:30 12 Apr 2008

Are you using 3rd party wireless management software? If so disable it and use the built-in version.

Any MAC filtering being used on the router?

Try the switch-on sequence suggested here; click here

  gipoid 00:42 12 Apr 2008

3rd party wireless management software???
No MAC filtering - I figured PSK2 was sufficient.
Tried the switch-on sequence but no joy.....

  brundle 01:03 12 Apr 2008

Yes, not the built in one, most wireless adapters come with additional software to manage the adapter and the wireless connection, never better than the built-in XP version in my experience. If you go into the router config, does it detect the MAC address of the new device at all? Will it connect if you temporarily disable encryption?

  gipoid 23:41 12 Apr 2008

Thanks for the advice brundle.
However I will endeavour to carry out what you suggest tomorrow - I've been decorating all day and the house is upside-down at the moment.
I'll keep you posted and thanks again.


  gipoid 12:21 16 Apr 2008

Update - thanks brundle.
Temporarily disabled the security and it picked up wireless straight away. Enabled encryption again – this time to WPA and all machines can now connect. I will also add MAC address access later for added security. I think the wireless card couldn’t see the PSK security.
Thanks again.

  brundle 13:38 16 Apr 2008

Glad you got it working, no problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?