256Mb memory.. only 128Mb works!

  John B 13:49 19 Feb 2005

Have just bought 256Mb memory made by Crucial, but not bought from them. It is the same spec and code as recommended by Crucial for this m/c.

When installed Everest home edition finds only 128Mb, but under the SPD tab, it identifies it as 256Mb. Is it possible that half of the memory is faulty, and the PC still works with the half that is okay?

Hope that makes sense.

  Diodorus Siculus 14:14 19 Feb 2005

What does the BIOS say? Or windows? They might be more reliable than everest.

  John B 14:16 19 Feb 2005

Thanks Diodorus Siculus. How do I find out what the BIOS has got to say?

  Diodorus Siculus 14:20 19 Feb 2005

When starting, you should see the details on the screen. This will need to be from a fresh start, not a restart. I mean, close down first and then startup again.

  Diodorus Siculus 14:21 19 Feb 2005

Also, right click on my computer and choose properties.

  Totally-braindead 15:06 19 Feb 2005

Do you have onboard graphics? If so and this is the only slab of memory you have installed at the moment then it may be set in the BIOS to use 128mb for the graphics, therefore you only have 128mb left. If this is the case then go into BIOS and alter the amount of memory assigned to the graphics to 64mb, I doubt it will affect the display you have and may let the programs run faster.

  taffhughes 15:07 19 Feb 2005

John B

I have the same problem with an old gateway PC
It has two RAM slots and the manufacturer's data suggested that it would support 256Mb
But I found out (to my cost) that what they meant is that each slot would support up to 128MB each so giving a combined memory of 256Mb.
I only found this out after I purchased a 256Mb card and like you only 128 would show.

  John B 20:46 19 Feb 2005

I've tried the memory in an identical machine and ended up with the same reults; a friend has the same spec machine that takes 2x256Mb with the same spec memory.

However, in his M/C when the memory in question is tried it reads as 128Mb, not 256Mb.

N.B. I bought two lots of this memory and both have the same result. Is it possible for only half of the memory to work? (i.e have I bought dodgy memory?)



  John B 21:01 19 Feb 2005

When the memory is installed, the total reads 192Mb (including the 64Mb in the other slot) instead of 320Mb.

If the memory is installed by itself, it still reads as 128Mb but Everest SPD tab says 256Mb!

  Diodorus Siculus 22:31 19 Feb 2005

Could be that the module is only 128mb?

  rubbergut 22:33 19 Feb 2005

I have had similar problems. I seem to recall that the larger memory module has to be installed in the first slot but I'm a novice at this so open to correction.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?