2 or 3 times a week I get one of these

  wee eddie 17:27 02 Jan 2018
Locked
Answered

A different named recipient each time. Anyone care to explain, I have always assumed that someone is, very occasionally, using my address for spamming others.

None of the recipients are in my address book or are known to me in any way that I can remember

  wee eddie 17:27 02 Jan 2018
  Forum Editor 17:39 02 Jan 2018

Your link produces a 404 error - the page cannot be found on the server.

  wee eddie 17:43 02 Jan 2018

The "click here" brings up a Screen Print that I have put on Google Drive. On my Screen anyway

Excuse me as this id the first rime I have tried putting any file on-line for sharing. What do you think I have done wrong?

  wee eddie 17:45 02 Jan 2018

"id the first rime"

Should, of course, read "is the first time". Silly me!

  Aitchbee 19:14 02 Jan 2018

I'm getting both of your links ok, wee eddie, but sorry can't help you any further.

The first one can be opened in a new tab, by right clicking on it.

  bremner 20:56 02 Jan 2018

The link just takes me to Google sign in

  wee eddie 21:33 02 Jan 2018

I will obviously have to find a better way of posting a link

  Forum Editor 22:37 02 Jan 2018

I've emailed you with a suggestion.

  wee eddie 00:23 03 Jan 2018

Thanks FE, it's not that important. I shall think about it in the morning

  wee eddie 05:33 03 Jan 2018

This is the content of this email. The [email protected] is within these <> but the Formatting of the Forum seems to hide such content, so I have used ()

*Mail Delivery Service ([email protected])

  • These recipients of your message have been processed by the mail server: [email protected]; Failed; 5.3.0 (other or undefined mail system status) Remote MTA syn.etcmail.com: network error
    • SMTP protocol diagnostic: 554 5.7.1 [P4] Message blocked due to spam content in the message.*

and another

*Mail Delivery Service ([email protected])

  • These recipients of your message have been processed by the mail server: [email protected]; Failed; 5.1.1 (bad destination mailbox address) Remote MTA mx1.earthlink.net: SMTP diagnostic: 550 [email protected] account is unavailable*

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

34 tips for turning your art and graphics into amazing animated GIFs

iPhone XR release date, price & specs

OnePlus 6T : date de sortie, prix et autres rumeurs