2 80gb ide hard drives

  crumbdias 20:13 10 Jan 2005

I have installed 2 identical maxtor 80g hard drives. The master shows as 80g yet the slave shows as 31.4g. Can anyone help and tell me why this is. I am running windows xp pro, 64 bit amd 3500+ cpu, Asus A8V deluxe mobo, 1024 pc2700 memory

Many thanks

  The BB 20:32 10 Jan 2005

Check the jumpers; seem to recall there being a size limiter in case of old operating systems. I assume you've formatted them both fully and without odd block sizes and haven't lost a partition?
Might also be worth downloading the Maxtor utility that clones disks so you could clone the working 80GB onto the slave and then delete the data if that kind of workaround is needed

  mattyc_92 21:06 10 Jan 2005

Look in the "Disk Management" tool in windows to see if the drive is formatted to use up all of the drive space or if some of the space is "unallicated"

  crumbdias 22:59 10 Jan 2005

Cheers guys, I will look into your answers and let you know. I have formatted both. Wierd thing is if i run either singularly they both show as 80g. As soon as I put them together i get 31.4 on the slave

  crumbdias 01:08 11 Jan 2005

I have been on the maxtor website and tried a utility. I get the same. 31.4g hard drive. This is now doing my nut

  ashdav 01:13 11 Jan 2005

try a bios upgrade. sounds like you're limited to 120Gb.

  User-312386 02:19 11 Jan 2005

it sounds like to me you do not have XPSP2 installed?

It will not recognise large drives

  Jeffers22 09:17 11 Jan 2005

You do not require SP2 for XP to recognise drives over 137 MB. You DO however require SP1 as a minimum. BUT, I thought that it is an individual drive limit, and not cumulative, so two 80Gb drives should not be a problem. If anyone knows differently please feel free to correct me.

  crumbdias 09:28 11 Jan 2005

Hi, I have all the required updates this is what is confusing me. As far as the bios upgrade it is a brand new board made on 27/10/04, should it not have the latest bos?

  User-312386 19:51 11 Jan 2005

It may not necessarily have the latest bios update

What MOBO do you have?

Do you know how to flash the BIOS?

  Djohn 20:11 11 Jan 2005

SP1 is all that is required for the larger drives to be recognised.

crumbdias. Have you tried Auto detect of drives in the BIOS just to make sure nothing you have done in regard to setting them up is involved?

Make the drives Auto select in the BIOS then change the jumpers on the rear of both drives to Cable select [C S] Connect the drive that is to be the master drive with the O/S [Operating System] on it to the end of the IDE cable then the slave drive to the middle connector.

Your PC should then sort out the drives and with a bit of luck recognise the slave drive to its full capacity.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?