1GB Memory Problem

  Aiptek 20:43 04 Nov 2004


I purchased a 1GB ram. (128M x 64) single sided. I'm using Asrock K7VT2 board. Which supports 1GB on each slot. When I inserted this 1GB ram it only shows 512MB. Now I'm quite confused. Is my motherboard faulty or is it the ram? Please help.

If the ram is not faulty and it only shows 512MB. Will the computer run as if it only has 512MB?

I got this ram as a present. So I can't give it back.

  keith-236785 21:57 04 Nov 2004

is this DDR or SDRAM memory and is it the only memory you have.

is it possible to try this in someone elses computer, that may prove the memory is wrongly labled or not.

i have looked at the manual for your mobo and cant see any reason why it wont work UNLESS you have bought pc3200 ram (ddr 400mhz) which on your mobo should be reported correctly but would run at 333mhz due to that being the top speed your board can handle. might be why the memory is reported as half size...

IF you are using windows98 or ME then thats the reason for the incorrectly reported size, win98 + me support a maximum of 512mb (you can install more in seperate sticks but NOT a 1gig stick.

  Aiptek 22:00 04 Nov 2004

Its A ddr ram pc 2700. running windows XP. I'll try that on a diffrent board and i'll be back.

  keith-236785 22:40 04 Nov 2004

check the bios but i cant see anything which might cause a missreading of the memory.

good luck

  sean-278262 22:40 04 Nov 2004

Where is it telling you that it is 512mb of ram. If you disable quick boot in the bios and watch the ram check on bootup it should display "1048576k OK" unless the ram is shared between the graphics.

If you report back with the data the bootup provides we probably can sort this easily.

If you are using a System checker have you tried another one such as

click here in the downloads section look for belarc advisor.

click here try the home edition.

If one of these tells you that its 512mb there is definately something very wrong.

Also look in the system information in control panel

  keith-236785 22:46 04 Nov 2004

just adding to Creature of the Nite, right click "My Computer" and click properties, it shows the memory there too.

  Aiptek 22:51 04 Nov 2004

Thanks for your help. I've tried it on another machine, and it shows 1GB. So the ram is not faulty. On the bios is it starts from 5. I've used belarc advisor, it shows 512mb. Could be that this ram is high density. and its not compatible with this board?

  sean-278262 22:57 04 Nov 2004

On the bios is it starts from 5

Sorry but not sure I understand what you are saying (call me stupid and you will be right)

  SANTOS7 23:00 04 Nov 2004

click here all memory compatible with your mobo listed here....

  Aiptek 23:07 04 Nov 2004

Sorry it shows on the bios 495120

  sean-278262 23:14 04 Nov 2004

have you tried santos7s suggestion of checking the ram type is compatable with your mobo. Have heard of ram being picky with computers before tends to be if its lower price stuff like the ebuyer stuff.

Have you an up to date bios, some dont allow for bigger sticks as it involves more programming and so the manufacturer saved time by limiting to 512 per channel. An updated Bios usually fixes this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?