192.168.1.1 Is Not Working !!

  andrewkhinkle 20:42 29 Oct 2018

I have been trying to access 192.168.1.1 IP from past 2 days to Re-Configure my Router. But to my Bad luck, I cannot access 192.168.1.1?? My Router model is D-Link DIR-816. I have tried unplugged couple of time and again tried to access 192.168.1.1,but not Use. Why 19216811.is Not Working on my Computer, Can anyone Help me please?

  Fruit Bat /\0/\ 21:24 29 Oct 2018

default is http: //192.168.0.1

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Diversity is improving in branding - but there's still a way to go

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleurs sacs à dos pour ordinateur portable