games wont play

  threelegs 21:07 19 Jul 2011

I wonder if you have any ideas on the following problem?

I built a PC early this year. E7600 core 2 Duo @ 3.06ghz It has a Asrock P43DE M/B Gigabyte GeForce 8400GS Graphics card 2 GB DDR2 Memory XP Pro.

The PC runs perfectly smooth, no problems until I try to play a game. (Oblivion, Tomb Raider Underworld/Anniversary, Jack Keane etc) They load no problem but when I click on play they just crash to the desktop or just do nothing at all.

I have been seaching for answers for this such as. Contacting the games people, they suggest the graphic card is faulty so I bought another one of a different manufacturer, but I have the same problem. They then suggested contacting NVidia. They told me to update the driver, no luck. Then install an older driver, no luck. Use Driver Sweeper, no luck. They then gave up with an apology saying they could not help any further. I have tried contacting the M/B people but do not get a reply. I updated Active X. Then in a last desperate attempt I replaced the hard drive and reinstalled two versions of XP in case the reg was corrupt. I did not install any other programs eacept the games, STILL NO LUCK. I checked the BIOS and all I could see there was that it had PCI selected, so I changed it to PCI E,I thought I had cracked it, no such luck. All my other programs run without a blink. I have also ran BurnIn Test Tool on memory and graphics and came up with no problems.

  gengiscant 10:15 20 Jul 2011

All I can suggest is try a better GPU, although in theory your 8400GS should be able to play the games it certainly not a card I would have chosen. But of course it depends on your budget. If you can get a cheap 8800GT of an ATI 4890 or 5770 it would be worth upgrading your graphics card.

  threelegs 15:07 20 Jul 2011

I originally had a MSI NVIDIA GF 9500GT 1GB DDR 2 installed and was advised from the games people that I may have a defective graphic card and suggested the one I have now.

  gengiscant 17:52 20 Jul 2011

Sorry mate you were given bad advice, have a look here. Have you still got the card or have you got rid of it? I might be able to help you out.

  threelegs 21:40 20 Jul 2011

I returned the card for a refund believing it was defective. If it was not defective how come it would not play the game.

  gengiscant 11:26 21 Jul 2011

You did not mention in your original post that the first card,9500GT also did not play the games. Always useful to give as much information about the problem when you first post.

So neither the 9500 GT which is a much better card than the 8400GS do not play the games, and that they either do not start or start but crash to desktop.

Can you go here Bigfish games. and download and install the try it version of the game and then post back here after you try and play it. Also try and play any of your other games and when they crash to desktop go to the event viewer and you will see an error symbol and take a note, as best you can what it says then post here.

Event Viewer:

  threelegs 21:05 21 Jul 2011

Sorry that I did not mention the original graphics card. This is the first time I have posted on a forum,it seems my last hope of solving the problem. Here goes with the latest information. I downloaded the said game (dimensions-city-of-fog) and it played without a problem.(Played for the whole allotted time) I have tried my other games with the following results. The following play fine. PENUMBRA. BLACK PLAGUE. TOMB RAIDER. THE LAST REVELATION The following used to play until I updated the graphics driver.(see first post) OBLIVION. JACK KEANE. The following will not play at all. When I click on play game, I get a black screen as if it is about to load then the desktop appears again, or nothing happens at all. TR. ANNIVERSARY TR. UNDERWORLD TR. LEGEND

What follows now are the error codes I have had. WINDOWS ERROR CODE APPEARED ONCE OR TWICE. Exception at: 21/03/2011 at 16:54:06 Exception code: Access violation (c0000005): (Read of address: 0x00000000) Exception address: 0x7c911689

CPU info:

EAX = 0x00183010 EBX = 0x00140000 ECX = 0x00000000 EDX = 0x00000000 ESI = 0x00183008 EDI = 0x00203000 EIP = 0x7c911689 ESP = 0x0012f20c EBP = 0x0012f218

NEXT EVENT VIEWER. Only 3 problems listed (2 repeated) even though 5 games failed.

Event 1000 Faulting application tomb4.exe, version faulting module tomb4.exe version, fault address 0x0005166d Bytes 0000: 41 70 70 6c 69 63 61 74 Applicat 0008: 69 6f 6e 20 46 61 69 6c ion Fail 0010: 75 72 65 20 20 74 6f 6d ure tom 0018: 62 34 2e 65 78 65 20 30 b4.exe 0 0020: 2e 30 2e 30 2e 30 20 69 .0.0.0 i 0028: 6e 20 74 6f 6d 62 34 2e n tomb4. 0030: 65 78 65 20 30 2e 30 2e exe 0.0. 0038: 30 2e 30 20 61 74 20 6f 0.0 at o 0040: 66 66 73 65 74 20 30 30 ffset 00 0048: 30 35 31 36 36 64 0d 0a 05166d.. Words 0020: 302e302e 6920302e 6f74206e 2e34626d 0030: 20657865 2e302e30 20302e30 6f207461 0040: 65736666 30302074 36313530 0a0d6436

Also Event 1001 Fault bucket 11077643 Bytes 0000: 42 75 63 6b 65 74 3a 20 Bucket: 0008: 31 31 30 37 37 36 34 33 11077643 0010: 0d 0a
Words 0000: 6b637542 203a7465 37303131 33343637 0010: 0a0d

Finally I tried DxDiag and got the following error which after trawling the internet there seems to be no one answer as to why this happens, lots of different opinions. "DxDiag has detected that there may have been a problem accessing DirectInput the last time this program was used. Would you like to bypass DirectInput this time?"

That's about it. If you need more info that I have missed let me know.

  gengiscant 08:46 22 Jul 2011

Now we might be getting somewhere, it might well be a DX problem. So download and install this: then post back, one final question are all the games up to date with any patches installed?

  gengiscant 08:48 22 Jul 2011

Oh by the way, do not worry about your original post, you will soon pick up what sort of information to post with any problem.We all have to start somewhere.

  threelegs 11:35 22 Jul 2011

Just downloaded and tried to install directX but got the following message.

DirectX setup has determined that a newer or equivalent version of directX has been installed already. No installation is necessary.

All the games came on CD or DVD and I did not install any patches for any of them. I loaned them to a friend of mine and they all play on his PC without any problem. (I think his PC has a lower spec than mine,he built his a year or two before mine)

  gengiscant 13:05 22 Jul 2011

OK, still stuff to try. Go to your motherboard makers website/support and update your audio drivers.

Then uninstall all your Tomb Raider games, use this to get rid of any left over bits. then make sure any folders are deleted. Reboot your pc. Install TR4 from the original disc. Run Setup.exe manually, don't use Autorun menu. Don't apply any patches manually. Do NOT apply Compatibility mode. Download and install multi-patcher Run TR via Desktop/Start menu shortcut, not via Autorun menu

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?