Falling out with Fallout 3

  nuffsaid 17:44 07 Jan 2009

A great game from what I have seen of it! In the last 30 mins of ‘play’ it has crashed at least 15 times. It seems that some folks are very lucky and play with no problems whereas others just can’t get the game to run at all. I have trawled forums for a solution but the best advice seems to be wait for Bethesda to issue a patch! Anyone have a better solution?

  mrwoowoo 23:43 07 Jan 2009

Try turning off the ingame radio as it seems to really mess up some peoples games.
Also if you have FFDshow on your pc,disable it.
Could try updating your graphics driver and lowering your game settings even if the framerate is ok.
Especially turn off or down antiostropic filtering and anti liasing on your graphics options.
I did all this and it ran better with just the occasional crash.
One silly thing though.On certain parts where the game kept crashing,i had to keep looking down at the ground to get past the bit where it was crashing.
This seems to point to a graphics issue by my logic.

  nuffsaid 06:19 08 Jan 2009

Thanks mrwoowoo,
I will try out your advice. As to the looking down, I have found that by walking in a different direction I can get a few minutes more play from a location.

  citadel 17:59 08 Jan 2009

i have played many hours on different pc's, on the xp one couple of crashes due to diskeeper starting a run. on vista 64 bit pc the ati driver stopped a couple of times.

  nuffsaid 17:57 09 Jan 2009

Tried your suggestions and it has improved matters slightly. I can get about 15 minutes without a freeze.

  nuffsaid 14:35 10 Jan 2009

Spoke too soon. I am back to freezing every couple of minutes, even on the games lowesat setting. I will just have to hope that a magic patch is issued soon.

  AllThumbs 11:36 19 Jan 2009

You are aware that there already have been two patches for this game aren't you?

One came out in November and one this month.

click here

Another potential improvement is to reduce shadows (or remove them) as this should have a noticeable improvement on frame rate (if that's part of the problem).

  nuffsaid 18:13 19 Jan 2009

Thanks AllThumbs,I have downloaded both patches. The later one has improved matters, but still freezing at an unacceptable rate. Will try your suggestion re shadows.

  smoking44 01:33 23 Jan 2009

Download this patch. Have had no trouble since installed. Takes about 4 hrs to patch but well worth it.
click here

  nuffsaid 13:08 31 Jan 2009

Thanks for the link smoking44 - sorry for the delay in responding just picked up your posting. Strangely, I have just played an hour with only one crash. So, perhaps the combination of previous postings has worked. There is always your patch if needed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?