Still having Network Problems, Help!!!

  RISC OS user 14:11 11 Mar 2018

Up until a few weeks ago my wife's PC, which is on the same Network and Work Group as mine, was able to access my printer and other files on my PC via the LAN. Now she can do neither. I on the other hand can access her files and printer as before. I have checked and we are both on the same work group and use the same password. I have attached a link which shows the setting on my wife's PC which are as far as I can see are correct and as they have always been when she could access files etcetera on my PC. What do not understand is that my PC is showing under Media Devices!. I set these PC's up my self originally and now cannot see what has gone wrong, Help please! I have attached a link to a screen from my wife's PC, I do not understand the information in the "Open Folder" box. click here

  wiganken2 18:02 11 Mar 2018

It seems that it is your PC that has stopped your wife accessing your files/printer. Do you have security on your PC that might have seen some threat on your wife's PC and blocked her? Have you checked on your PC that she is still allowed access as she once had? Does your security program have any log files that you can check where it might show you the event, date & time

  RISC OS user 17:12 13 Mar 2018

Thank you for your reply, I have looked at McAfee and the Firewall History and have not been able to find any reference to my IP addresses which range from 192,1,168,50 to .80. I have noticed that Plusnet DNS server addresses are being blocked they are 212.159.6.10 and .9 These were found in History on McAfee but today I cannot find "history"! I am still getting the same message on my wife's PC as before. Any other suggestions, Please?

  RISC OS user 10:26 20 Mar 2018

Still have the same problems!

  wiganken2 08:30 21 Mar 2018

Clutching at straws here but have you tried switching off your router, wait a few minutes and switching it back on again?

  RISC OS user 09:48 21 Mar 2018

Yes!

  wiganken2 14:01 21 Mar 2018

Again clutching at straws but have you tried disconnecting your wife's PC from the Network and Workgroup and then re-setting it all up from scratch? This will 'force' Windows to accept the connection by re-setting everything to your choices. The setup may have become corrupt and that is why your PC is showing up under Media Devices. Also ensure that you have allowed her PC to "Share" your files.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)