Sony RDR-HXD870 EPG Fault!!

  Pine Man 16:47 30 Nov 2007
Locked

Sony have at last acknowledged that there is a problem with the above DVD recorder, which also affects the 970 and 1070 models. It is a problem with the EPG link, which basically means that if you set the device to record several programs several days in advance using the EPG link, then after a day or so the settings will start to disappear and the recordings will not take place.

A long running fight has been taking place with Sony and has been documented on this site click here

The good news is that Sony have now agreed to post a download on there website within the next couple of weeks, which will resolve the problem. So if you have one of these machines keep an eye out.

  Pine Man 18:39 30 Nov 2007

Forgot to add the site where the download will/should appear click here

  Pine Man 11:08 02 Dec 2007

Download should be available on or after the 5th December.

  Pine Man 15:03 02 Dec 2007

It is a 12mb file which I understand will have to be downloaded from the Sony website and installed manually.

When it was first released a few copies were sent out on CD and it definitely works but from what I can make out no more CDs will be sent out.

  Pine Man 11:15 05 Dec 2007

Still not posted on the Sony site but a recipient of the CD from Sony has uploaded it to this site - click here

Instructions on the installation can be found via this site -
click here

If this fails ring Sony on 0800-1695263 and don't let them fob you off with anything other than the CD in the post. Depending on who you speak to you will get either an immediate agreement to send the CD or an outright denial that it exists!

  Pine Man 20:04 21 Apr 2008

My understanding is that all new machines have the updated software and no longer are a problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

FIFA 19 review

Design a vector map packed with creatures and landmarks

iPhone XS vs iPhone X: What is the difference?

Comment désactiver la lecture automatique des vidéos sur Chrome ?