Samsung Kies requires "connection mode to Media Device (MTP)"

  wee eddie 12:07 16 Sep 2014
Locked
Answered

My PC is currently running W7, updated from XP over a year ago.

I have just updated Kies and can, no longer run a back-up.

Ideas please.

I have used Google and Microsoft Search but can only find references to Windows XP & Vista.

  alanrwood 15:37 16 Sep 2014

Kies is the biggest piece of junk I have ever known. If you have the earlier version that worked before I would re-install that. I had similar problems with a non android phone and had to go back several versions to get it to work.

  alanrwood 15:39 16 Sep 2014

Just a thought, are you setting up the phone as a USB device. As I remember the phone used to flash a screen asking if you wanted it is one of two or three modes

  wee eddie 15:55 16 Sep 2014
Answer

Just solved the problem: I had, just previously, been downloading Photos to my PC, via a USB Cable, and it had not occurred to me that a Mobile Phone did not just connect to the PC.

As, for once, I was using the USB Cable to recharge at the same time as I was fiddling about trying to solve the problem. I noticed, on the Bar at the top of the Screen, a note next to the USB Logo, which said "Connected as a Camera"

I pulled the bar down and there was an entry: Connected as a Camera, and underneath the line "Touch for other USB Options"

I duly touched and there it was: The option to connect as a Media Device (MTP).

Thanks for your attention

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Home Hub review

Print legends Dan Mumford and Supermundane on making the leap from 2D to AR

How to watch Apple’s October 2018 iPad launch

OnePlus 6T : date de sortie, prix et autres rumeurs