Samsun Galaxy Ace memory full

  Throbber 10:02 09 Jan 2013

My Sansung Galaxy Ace regularly gives me warning messages about internal memory being full. I have moved all moveable apps to SD card. Remaining apps have the "move to SD card" option greyed out. Anyone got a solution to this? Otherwise, I like the phone.

  harrysteve12 15:23 09 Jan 2013

I have not much knowledge about this Samsung model. But you will overcome by this problem just contact to Samsung helpline.

  bremner 17:37 09 Jan 2013

Take a look at this thread and in particular the link in my posting

Click Here

  Throbber 11:40 21 Jan 2013

Thanks bremner, but I have already moved all the apps that can be moved. The remaining ones cannot be either moved to SD card or deleted.

  bremner 20:33 21 Jan 2013

There is therefore no solution other than to delete apps that cannot be moved.

  Kennethlang 02:38 22 Jan 2013

it is really a pity, maybe you can try to contact with Samsung customer service, or send it to the professional phone fixing shop.

  Throbber 15:53 22 Jan 2013

Thanks guys. Unfortunately all the remaining apps cannot be deleted, as this option is greyed out. I have contacted Samsung support, but they have given the same advice as bremner - move to card or delete or clear cache. I have done everything that the app manager will allow, but internal memory is still full. Still trying to get a solution from Samsung support, but not hopeful.

  v1technologies 06:14 23 Jan 2013

not more idea about smartphone but still i say that some amount of space required for application.

  eaglais 12:35 26 Jan 2013

Had this problem with my Acer. UK Support was polite but couldn't suggest an answer. Spoke to a colleague in the US. who suggested: Rooting the phone (screams of horror no doubt) Installing SDMaid from the Android Store (other apps do the same) Ran this and it cleared just under 45Mb. No doubt evil & unethical and probably also cruel to animals, but it worked

  Throbber 14:06 27 Jan 2013

Sansung support eventually suggested a factory reset. This seems to have worked. Thanks to all for your suggestions.

  QuizMan 22:02 28 Jan 2013

Throbber did you try the link that I supplied in the same thread referred to by bremner? It worked for me and found me some valuable space. I did have to uninstall and reinstall some Apps before it worked properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?