Mobile at home changing to BTWiFi-With Fon

  compumac 11:34 23 Sep 2018
Locked

I have a BT Home Hub 6 and it functions correctly with PC's, but every now and then I find that with my tablet or mobile phone the connection changes to BTWiFi-With Fon and I am not able to use the internet as before.

I had this problem a long time ago and I believed that the solution was to opt out of BT WiFi with Fon on my router.

Any suggestions out there?

  Secret-Squirrel 17:35 23 Sep 2018

.......I find that with my tablet or mobile phone the connection changes to BTWiFi-With Fon ..............

Because it's happening automatically it means that "BTWiFi-With Fon" is a saved network. Go into each device's WiFi settings and remove it from the list of saved networks.

............and I believed that the solution was to opt out of BT WiFi with Fon on my router.

That's an option but but you'll lose the benefit of unlimited Wi-Fi usage from BT Wi-Fi hotspots while you're away from home.

  compumac 18:43 23 Sep 2018

Secret Squirrel

Thanks for your reply.

Since posting I had discovered that option and was able to correct it on all but one phone. That phone does not display the option to remove it.

  canarieslover 21:47 23 Sep 2018

I have had a similar problem with my tablet and computer wishing to connect to BT wifi with Fon. I noticed that if the TV was on a BT channel that it would drop the signal. It seems that the router was dropping out so it is possible, if not probable, that it is what is causing my tablet and computerto look for alternative connection. Having raised the issue with BT I have been asked to monitor it for the next 48 hours.

  compumac 21:52 23 Sep 2018

canarieslover

In my case when the one device is defaulting to BT WiFi-With Fon, all of the other units still connect directly to the normal WiFi.

  Secret-Squirrel 08:55 24 Sep 2018

That phone does not display the option to remove it.

If that phone is showing a saved network then there must be a way to remove it. You can try tapping on it, tapping and holding, or selecting it then clicking on the menu options.

  compumac 10:56 24 Sep 2018

Secret Squirrel

I have tried tapping, tapping and holding -the only option that I do get is "Forget network" I then click on "Forget Network£ but it does not remove it from the list.

  Secret-Squirrel 12:13 24 Sep 2018

I then click on "Forget Network£ but it does not remove it from the list.

Oooh err - that's not right. Try turning WiFi off first or restarting your phone.

Good luck.

  compumac 14:35 24 Sep 2018

Secret Squirrel

Thanks for your continued interest.

I had Switched off Wi-Fi on phone, switched off phone and back on again and switched router off and then back on again, with no change.

It is only now the problem on one phone, and that does not really create a problem in its particular use.

I would have been more concerned if the problem had remained with the other devices.

I thank you for your interest and your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Camera Phones 2019

Adobe reveals Recolor for Illustrator - change an illustration instantly with real-world tones

Apple recalls wall plugs over safety fears, find out if you are affected

Rappel de sécurité Apple : adaptateurs avec prise murale